New answers tagged

1

I get that answer. I go to this file: wp-includes/deprecated.php and find this line in (deprecated) wp_get_http() function: @set_time_limit ( 60 ); just comment out this line and it works fine. Because wordpress hard coded that 60 seconds limit, this hard coded setting was over-ridding my php.ini settings. so I comment out that line, my php.ini ...


0

Fatal error: Allowed memory size of 146800640 bytes exhausted (tried to allocate 57 bytes) makes the problem clear in the error message. You're running out resources - php memory. You can increase the php memory or you can ask the hosting provider to increase it for you. There are several ways to increase php memory. Some may work for you and others not. ...



Top 50 recent answers are included