Hot answers tagged

1

I get that answer. I go to this file: wp-includes/deprecated.php and find this line in (deprecated) wp_get_http() function: @set_time_limit ( 60 ); just comment out this line and it works fine. Because wordpress hard coded that 60 seconds limit, this hard coded setting was over-ridding my php.ini settings. so I comment out that line, my php.ini ...



Only top voted, non community-wiki answers of a minimum length are eligible