Tag Info

New answers tagged

1

Textdomain Error The error message mean, that you haven't a textdomain. There is required for translation of this string. In the first error message is the problem the missing textdomain on the function _n_noop(). Right usage as example below. _n_noop( 'Security Release', 'Security Releases', 'your_textdomain' ); Text Domain Information about the ...


0

If you want to keep WP_DEBUG on and do you want to hide this specific type of error, put in your theme functions.php this line: add_filter('deprecated_constructor_trigger_error', '__return_false'); This will prevent this kind of error to be displayed. I hope it helps :)


-1

Wordpress Debug mode can produce these kinds of messages. I had the same problem on one of my sites. Maybe you have this line of code on your wp-config.php file: define('WP_DEBUG', true); Try changing it to: define('WP_DEBUG', false); Hope it helps.


0

Try the following: Disabled all plugins, removed plugins folder entirely - problem still persists. Removed the .htaccess file - problem still persists. Tried a fresh install - problem still persists. Cleared browser cache. Checked the server for any auto updates - there haven't been any. Changed the autosave to various times define( ...


0

in my case, it was simply the SITE URL left blank in Settings -> General Filled with mu site URL, everything started working again. i found out enabling WP_DEBUG in wp-config.php, and i got this error: "Notice: Undefined index: host"


-1

You can disable concatenation by defining CONCATENATE_SCRIPTS constant to false. In wp-config.php would be fitting: define('CONCATENATE_SCRIPTS', false); W3TC shouldn't affect anything on admin side.


0

It turned out to be one of the plugins that needed an update. It gave an error when i tried to disable it manually on the plugins section, but i uploaded a new version via FTP, the error went away.


0

This can get a bit demanding to get it right so this following snippet should provide the basic upon which you can research and build a more complete solution: add_action( 'template_redirect', function() { if ( is_category() ) { $term = get_queried_object(); if ( isset( $term->parent ) && $term->parent ) { ...


3

The error isn't actually caused by your PHP version (PHP 4 constructors won't be removed until PHP 7) - it's a warning produced by WordPress in preparation for this. Each repetition of the error represents a plugin using the outdated code. Until your plugins' authors update them, you can run the following shell command on a Linux system to find the old ...


0

I was in a similar boat (first had to fix some custom widgets in a theme), but had the message even after fixing them. Switched to a default theme: still had the same error. TL;DR: Started deactivating plugins one-by-one... found https://wordpress.org/plugins/list-category-posts/ was the culprit.


3

Yes, a plugin that does not properly clean up after itself can continue to affect your site even after deletion. It can leave stuff behind in the database, or make alterations to your .htaccess file, which is probably the case in your scenario. You might need to restore your .htaccess file - look here for help with that.


0

WordPress does not support MySQL 4 : To run WordPress your host just needs a couple of things: MySQL version 5.0 or greater (recommended: MySQL 5.5 or greater) https://wordpress.org/about/requirements/ While the utf8mb4 encoding is recent change and you might work around it, overall you still need compatible MySQL version.


-2

simply open your exported database in a text editor and replace all utf8mb4 with utf8 and export after. just be critical to choose the right character set when exporting databases.


0

I found a way around this one. Couldn't make sense of the core trac and it still hasn't been patched even though it's a 4 year old ticket. Here is the code I went with for inserting a custom post. The include_once directive is important here. I should also note that the wp_set_auth_cookie(1) sets access rights for this script to the administrator. If you ...


1

You need to create wp-config.php file. This new file is copy of wp-config-sample.php find it in root directory. After creating this copy name it wp-config.php and set up database setting into it. Also give access permission to it. Let me know if above wording is not used to for you.


1

Create a new file names wp-config.php and paste all the code than enter your db credentials it will solve your wp-config issue. <?php /** * The base configurations of the WordPress. * * This file has the following configurations: MySQL settings, Table Prefix, * Secret Keys, WordPress Language, and ABSPATH. You can find more information * by visiting ...



Top 50 recent answers are included