Tag Info

New answers tagged

0

If someone else stumbles upon this thread, the problem was likely caused by using the PHP short open tag feature (<? ?> vs. <?php ?>), whereas the short_open_tag directive was disabled on the server.


1

Alleluia... After multiple trials (like converting my tables to utf8_unicode_ci -- didnt work), here's the only successful fix I found : define('DB_CHARSET', 'utf8'); In wp-config.php, replace utf8mb4 by utf8.



Top 50 recent answers are included