Tag Info

New answers tagged

-2

just go to "Pages" and find the page you don't want disqus comments on. Then click on "edit" and look for the "discussion tab. Under "Discussion, simply uncheck "allow comments". This is how it appears in my wordpress, using the optimizepress 2.0 theme + disqus.



Top 50 recent answers are included