Tag Info

New answers tagged

1

There needs to be a way to turn this off, because this was terribly slow for me too. I did find this plugin will disable it: Disable Google Fonts


-1

And the answer is found in the file /wp-includes/script-loader.php. Change line 564 from this: if ( 'off' !== _x( 'on', 'Open Sans font: on or off' ) ) { to this: if ( 'off' !== _x( 'off', 'Open Sans font: on or off' ) ) { That's it.


1

Quick steps to identify exactly where it's coming from: 1. comment out wp_head(); in your header.php. If this removes the Google Fonts call then look through your active plugins and the theme (parent and child) functions.php files 2. deactivate plugins one at a time 3. swith to twentyten or similar theme Depending on which of these steps removes the line ...


2

It could be a configuration setting stored outside the files, and in the database instead. Using phpMyAdmin from the control panel of your host, Export the database, then open the SQL file in a text editor and search for the string. https://support.hostgator.com/articles/specialized-help/technical/exporting-a-mysql-database-via-phpmyadmin I assume you've ...



Top 50 recent answers are included