New answers tagged

1

You say, that you will not see Update, save areas. Meta Boxes This is the functionalities inside a additional meta box. Each meta box can you remove, so that you only see the area with the editor, there have the possibility visual or text. Read about the function remove_meta_box( $id, $page, $context ) for remove the not required meta boxes. Default mode ...


0

After reinstalling Wordpress the issue still wasn't resolved. The site was running on php7.0 what ended up being the cause of my original issue. Switching back to php5.6 did the trick. Site is back up and running again. Thanks for the help!


3

We can use the content_paginationcodex filter to modify the paginated content without modifying the globals directly: add_filter( 'content_pagination', function( $pages ) { // Target only the correct utm_campaign GET parameter if( 'nonextpagecampaign' !== filter_input( INPUT_GET, 'utm_campaign', FILTER_SANITIZE_STRING ) ) return $pages; ...


4

You can use the_post hook to remove <!--nextpage-->. In this case: add_action( 'the_post', 'campaign_remove_nextpage', 99); function campaign_remove_nextpage ( $post ) { if ( ($_GET['utm_campaign']== 'nonextpagecampaign') && (false !== strpos( $post->post_content, '<!--nextpage-->' )) ) { // Reset the global $pages: ...


1

WordPress runs a filter on the content to automatically add paragraphs: wpautop. You can remove the filter from all your post's content if you like: remove_filter('the_content','wpautop'); Alternatively, you can check out the Disabler plugin which can do this for you. If you want to remove the filter from particular post(s) you can do: add_filter('...


2

Newlines are not valid inside json strings. However you are outputting this code or otherwise checking it for sanity is somehow adding newlines into your long strings here. Check that your strings really are all one line and not broken up into multiple lines.



Top 50 recent answers are included