New answers tagged

0

For anyone else in this dilemma, I took a different approach I set the origin as cdn.mydomain.com on AWS Cloudfront and added cname www.mydomain.com all working now :)


0

It sounds you want to do something similar as described in this article https://surpriseazwebservices.com/serve-images-from-sub-domain-in-wordpress/. You'll need to define your upload_url_path as your private server and also update the path of your existing images by running the following query in MySQL. UPDATE wp_posts SET post_content = REPLACE ...


2

As cdn.mydomain.com is not part of your WordPress network, it wont be affected by your settings. The COOKIE_DOMAIN constant should only be used if you want to serve cookies from a single domain for all your sites in the network. If you omit the constant or set it to an empty value, cookies will belong to the domain their requested from. Thats the ...



Top 50 recent answers are included