Tag Info

New answers tagged

0

I had the same issue and found a solution. From what I learned so far, there might be two causes to this problem: WP doesn't recognize your rewrite rules because they are not cached yet. You can check this by dumping get_option( 'rewrite_rules' ); and if your rules did get cached, then they'll be in that option. To ensure your rewrite rules are cached, ...


0

I had the same issue and found a solution. From what I learned so far, there might be two causes to this problem: WP doesn't recognize your rewrite rules because they are not cached yet. You can check this by dumping get_option( 'rewrite_rules' ); and if your rules did get cached, then they'll be in that option. To ensure your rewrite rules are cached, ...


0

Update: I found my problem, if anyone else gets this problem then check if your server configuration is properly set to use .htaccess file. An easiest way to check that in your wp installation is to type in an url address that doesn't exist after your wordpress host, e.g.: http://your-domain.com/location-that-doesnt-exist If your server is properly ...


0

Might be a stupid question, but have you tried creating the Custom Taxonomies using the GUI via the plugin? I only ask because I recently had problems creating custom taxonomies for a restaurant website via php functions. I could only get it to work if I used the GUI.


0

pagename is for the page post type, if you are trying to pass the slug for the presskit post type, remove post_type and pagename and just set presskit=$matches[1] instead.



Top 50 recent answers are included