The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
2answers
51 views

500 Internal Error after Moving Wordpress

I've just moved my Wordpress site from localhost to a live Server. What I did that worked: In the live server I've created a DB+user. Exported (quick mode) my localhost database to .sql format ...
0
votes
1answer
31 views

How do I set up Debugging?

In my wp-config.php, I have: // Enable WP_DEBUG mode define('WP_DEBUG', true); // Enable Debug logging to the /wp-content/debug.log file define('WP_DEBUG_LOG', true); // Disable display of errors ...
0
votes
1answer
24 views

Disable Debug Log Programmatically

I'm trying to disable WP_DEBUG_LOG if and only if debug.log exists. I'd like to hook into wp_footer and test if the file exists and if so disable my debug log. All I've found though is that ...
0
votes
1answer
84 views

TGM plugin error in Theme Check Plugin

Errors generated by theme-check plugin and with the code REQUIRED: plugin-activation.php. Themes should use add_theme_page() for adding admin pages. Line 335: add_submenu_page( add_submenu_page( ...
0
votes
1answer
68 views

Pick your brain on wp-config.php if statement for multisite

I am trying to write a if statement into the wp-config.php to only enable define('WP_DEBUG', true); if it's not the main site in a WordPress Multisite install. I just don't know how much of the ...
1
vote
0answers
45 views

Wordress debug log is not working

I have tried all recommendations from here but none solves my issue. I have a couple of wordpress installations on a local machine running Win 7 and wamp 2.4 and none of them writes in the debug.log ...
0
votes
0answers
181 views

W3 Total Cache debug shows page caching not working, DB and Object caching works

I have nginx, apc running on my server and configure nginx according to this tutorial: http://codex.wordpress.org/Nginx I installed and activated w3 total cache and was done with all setting with no ...
0
votes
0answers
31 views

WP Debug set to true but still wsod

I'm trying to do my first wordpress plugin, and I've added this on my wp-config.php define('WP_DEBUG', true); define('WP_DEBUG_LOG', true); define('WP_DEBUG_DISPLAY', false); but i still have ...
0
votes
0answers
83 views

Notice: Use of undefined constant - assumed ' '

I turned on debug mode and see the following in my header: Notice: Use of undefined constant - assumed ' ' I'm using the following function in header.php: <?php if ( is_user_logged_in() ) { ...