The tag has no wiki summary.

learn more… | top users | synonyms (1)

4
votes
2answers
489 views

How to remove file versions from the file source links in wp_head?

I observed the inside the wp_head function in the source links of every .css, .js files a ?ver=1 (or other number based on the file's/library version) is added. How can I overwrite them, to remove ...
13
votes
4answers
355 views

Automatically determine minimum WordPress version required for a plugin?

When developing a plugin, is there a way to automatically determine the minimum version of WordPress that's required to run it? I want to make sure that the Requires header is accurate, but manually ...
2
votes
4answers
4k views

Remotely identify the version of a WordPress installation?

How does DD32's tool determine the WordPress version of an installation. Its not working fine for WP 3.1 but it doesn't uses meta generator tag or the readme.txt of WP. So what else can it be?
1
vote
1answer
402 views

Save both current and new version of post meta

I want to save two versions of my custom meta box data called "sidebar". I want to compare a new and old version of this data later on, so that is why I want to save a copy of the current "sidebar" to ...
1
vote
2answers
2k views

Add “Post Options” for new wordpress post

How i can add "Post Options" section under wysiwyg editor? Like this
3
votes
4answers
182 views

Supporting older WordPress versions in a Plugin/Theme? [closed]

The practice of only supporting latest WP version seems popular in WP development circles, yet there is massive percentage of blogs running outdated versions. Not supporting those plugins seems it can ...
0
votes
1answer
149 views

Wordpress 2.8 Widget API is suitable for Worpress 3.1.4 plugins development?

I am a little confused, the Wordpress 2.8 Widget API reffers to WordPress version 2.8 or is refferred to API version? Should I use 2.8 Widget API for writing my WordPress 3.1.4 widget?