Questions related to a specific version/release of Wordpress

learn more… | top users | synonyms (1)

0
votes
1answer
27 views

WordPress update 4.4.1 redirect loop

I have updated the WordPress site from 4.2.9 to 4.4.1 today. Now, after update the home page is going into redirect loop. The inner pages/posts , admin dashboard and all works fine. Only issue is with ...
0
votes
2answers
57 views

Can't update database after wordpress update from 3.8.1 to 4.4.1

I have just updated wordpress 3.8.1 to 4.4.1. Tried to update in various ways: Before updating I have deactivated all the plugins and switched to the default theme provided by wordpress i.e. ...
0
votes
1answer
52 views

WordPress installation didn't install any default data and returned empty rows!

Here is how I stuck on the way of installing a fresh WP in my localhost. I tried installing a fresh copy of WP in my localhost using WAMP server. Everything is fine, like in the First step: I did ...
0
votes
0answers
13 views

How to find out when Wordpress version last updated

I'm trying to troubleshoot a Wordpress site that has been automatically downloading minor version revisions. I can easily see which version of Wordpress it is using, and I can see on the main ...
-3
votes
0answers
35 views

What's the earliest version of WordPress that works with PHP 5.6?

Our hosting company is (thankfully) upgrading to PHP 5.6. I need to find out which (if any) of our clients' sites need updating to be compatible. What is the oldest version of WordPress that supports ...
3
votes
2answers
315 views

What's the point of the WP version generator?

Since so many people seem to "hate" it, what is the real use of generating the wp version in the page source and adding it in the js and css files?
0
votes
1answer
20 views

Production Site: Moving from WordPress RC to Final Release Version

Although it's not recommended, I'm planning to use the 4.4RC for a new production site (the new Twentysixteen theme is perfect for what I need). Once the final release version is out, what is the ...
0
votes
0answers
23 views

Wordpress multisite staging server sync

We have a Wordpress multisite installation with multiple sites on it. Obviously doing work directly on a live site is a big no no, so we want to setup a staging environment for the designers to test ...
0
votes
1answer
170 views

Wordpress Update 4.3.1 [closed]

Hello there i have updated the wordpress to 4.3.1 now its showing me the following error please help Catchable fatal error: Object of class WP_Error could not be converted to string in ...
1
vote
2answers
66 views

How to get all plugins and their version numbers from the local files?

I'm currently writing a script that is running on a server and is supposed to get information about a) the WordPress version b) the plugins c) the plugin versions. The WordPress version number is no ...
6
votes
1answer
93 views

Disable WP core updates but send email notification

Is there any way to disable WP core updates but to have notification email sent that WP update is available to install? I know that notification email about WP update is sent after the fact when WP ...
1
vote
1answer
151 views

Updating beyond WordPress 4.2.1 yields “allowed memory size exhausted”

I have a Windows Server running Plesk that has several WordPress sites. The PHP version on each is 5.5.26. One, which uses the defaults for PHP, updates to the latest (4.2.3) with no issues, while ...
0
votes
1answer
34 views

how can i take out the version in my main.css file? [duplicate]

I have the same problem as you, i am seing my old css file, after editing it, because at the end of the css call appears something like this: "css/main.css?ver=4.2.2. If i take out the part that says ...
0
votes
1answer
39 views

Updating WP 3.9.5 without destroying my website

I have a WP website version 3.9.5 that I want to update to the new version. It was installed in 2014 so I have the folder themes: twentytwelve, twentythirteen, twentyfourteen, and the folder of the ...
0
votes
0answers
40 views

Something may be wrong with WordPress.org error

I can't see my plugin as well as can't add new plugin in version 4.2.1 as well as version 4.0.1 so how I can fix it?? I tried everything but I can not fixed it. Error like this: An unexpected ...
0
votes
1answer
177 views

Implement External API into Wordpress [closed]

I am trying to implement parts of an external api found here (http://api.football-data.org/alpha/soccerseasons/) into my wordpress theme. However I have no idea to get the data from X to Y. I have ...
0
votes
0answers
84 views

Wordpress updates 4.1 to 4.1.1 - Loops back to 4.1

Trying to update my wordpress site from 4.1 to 4.1.1 but when I press Update in WP-Admin. The update process starts and I get the "Congrats your now updated to 4.1.1" page but WordPress is stil at 4.1 ...
0
votes
0answers
12 views

Why are maintenance releases now auto-update? [duplicate]

When the recent 4.1.1 was released, I thought it must be an important security update, as it's going out to all sites automatically. Reading through the changelog, I found it actually doesn't mention ...
6
votes
1answer
93 views

Does the event 'wp_version_check' even exist? What is it doing?

In version 4.1 of /wp-includes/update.php around line 674, there's this line: add_action('wp_version_check', 'wp_version_check'); I searched through all the wordpress core files for a ...
2
votes
1answer
111 views

Getting version number of latest Wordpress release

I want to find out the latest version of WordPress that is officially released. If possible, I'd like to get that version language specific for at least English and German. I could try and parse the ...
0
votes
0answers
59 views

4.1 upgrade seems to have broken my Calendar page

I upgraded yesterday to 4.1 and had my calendar of events page broke as a result. http://www.handinhandparenting.org/event_category/all/ I'm stumped as to what is causing the problem. Any help ...
0
votes
1answer
128 views

Post Query not working after updating to 4.1

After updating to Wordpress 4.1 I've noticed one of my more complex post queries has stopped working. It's querying from an events post type and returning posts with a standard timestamp of after ...
0
votes
1answer
376 views

Upgrading from Old Version to Latest Version

I just took over a WP single-site that is running version 3.2.1 I need to install and use a plugin that states "Requires: 3.8 or higher". I actually installed and activated the plugin to see what ...
0
votes
1answer
347 views

Cannot Update wp DB - Get 500 Error

I have this site on godaddy Failpeep.com , It started giving me this problem yesterday , When I tried to login to admin area , It 1st kept loading if I entered the correct password and took me to a ...
0
votes
2answers
2k views

Why does Wordpress 4.1 have an auto-update entry in wp_options?

Why exactly does Wordpress 4.0.1 want to upgrade to 4.1 automatically? To be specific, I see in wp_options table, in option with name _site_transient_update_core, a serialized array with an update, ...
0
votes
0answers
69 views

There doesn't seem to be a wp-config.php file. Uploads are broken across three different environments

I have been searching in the various WordPress forums for an answer to this but every "resolved" issue pertains to an individual renaming something or upgrading something. I think my issue is unique ...
0
votes
1answer
36 views

WordPress sites got auto upgraded [duplicate]

With the release of WordPress 4.0.1 all my sites got auto upgraded even if none visited them and all those websites are behind browser authentication. My sites are not broken but I am just curious ...
1
vote
0answers
926 views

Wordpress install enters an infinite loop

I am really struggling with this one - hopefully someone here can help... I am installing a brand new, fresh version of Wordpress v4.0 (A task I've performed easily 100+ times before without ...
0
votes
0answers
157 views

Cant Preview Drafts After WP 4.0 Update

I found one other thread on this, and tried the fixes, but none worked. I've updated a new client's site to WP 4.0, along with a new customized theme, and now we can't preview our drafts. When you ...
0
votes
1answer
289 views

How to revert back to older Wordpress version?

After updating to Wordpress 4, everything went haywire. I dont have any FTP credentials to download the wordpress files from the server. All I have with me is the login credentials to the Wordpress ...
0
votes
1answer
163 views

Gallery shortcode menu order fix no longer working on Wordpress 4.0

I currently use the pmc_gallery_menu_order_fix for setting the menu order for image attachments in galleries as seen here: Wordpress 3.5 Gallery Menu Order not set? With Wordpress 4.0, I am now ...
0
votes
1answer
123 views

upgrade v. 2.8.5 to latest version of wordpress

Is it possible to upgrade WordPress version 2.8.5 to 3.9.2? I am trying to upgrade but the WordPress give me the link to download the latest version of WordPress. If it is possible, how am I going to ...
1
vote
1answer
475 views

How to remove version and thank you message from the admin footer

I've used following codes and no luck 1 //Hide admin footer from admin function change_footer_admin () { return ' '; } add_filter('admin_footer_text', 'change_footer_admin', 9999); function ...
0
votes
0answers
187 views

Superfish Menu is incompatible with the latest jQuery version (1.11.0)

I tried to convert an HTML template into a WordPress theme, and it seems like the Superfish Menu v1.7.4 is not compatible with the WordPress' default jQuery version (which is v1.11.0). I've tried to ...
0
votes
1answer
126 views

Why jquery option is not working when pass value using wp_localize_script?

0 down vote favorite I am developing a wordpress plugin and i am facing a problem when pass value to jquery using wp_localize_script . This is my code function newsbox_load_custom_script() { ...
0
votes
0answers
16 views

Access CSS Classes specified in Menu options

Is there a way to access CSS styles specified in the Menu CSS options in the code? I would like to access the names of the css classes (as shown here) in my php page. How would I do it?
0
votes
0answers
53 views

Background Updates Not Happening

I have some sites which are not updating with the background updater. I installed the Background Update Tester plugin and everything looks fine. Currently they are at 3.9 but they are telling me that ...
0
votes
0answers
188 views

Split a Multisite Into Single WordPress Websites

I am using wordpress export/import feature to slpit a multi site into single wordpress site. It is exported all the post but not extract the user. How can I export the user. Thanks, Alex
0
votes
1answer
30 views

Single Wordpress Installation with Sub domains

I have installed buddypress within a wordpress blog. now my client wants to use domain like "forums.ourdomain.com" & "groups.ourdomains.com" to point buddpress forums that are installed within my ...
0
votes
1answer
32 views

Wordpress plugin not automatic update

Sorry about this if dupplicate topic, but I checked all previous question and didn't see any answer for me. I'm using Wp 9.1 and have many plugin, recent I didnt see wordpress plugin not check new ...
0
votes
1answer
294 views

How can I fix the Insert/Edit link button in the Visual Editor in WordPress 3.9.1

I recently upgraded to WordPress 3.9.1 and now the "Insert/Edit" link button in the visual editor does not work when adding or editing a post. There is no error in the javascript console and ...
1
vote
1answer
29 views

Wordpress updater conflict

I have created a theme named "landscape" and it's still on version 1.0 but I am getting notified in wordpress updates dashboad that there is a new version 1.0.3 If I click on update the free theme on ...
0
votes
1answer
50 views

Conditional Javascript based on WP Version

How would I go about creating a conditional statement in PHP to load a javascript file dependent on the active version of the WP installation? i.e. if using Wordpress 3.8 load javascript file A, if ...
0
votes
2answers
455 views

WSOD 3.9.1 – Tried Everything so far

Hoping someone can help me troubleshoot my White Screen of Death. Site Info: WP 3.9.1 (just upgraded) PHP Version: 5.4 (just upgraded) Single Version Many other installs of WP on this server (with ...
0
votes
0answers
180 views

Enqueue script throws error in console

WP version 3.9 I am editing the customizer. I have an upload field for uploading a logo. When I try to upload I receive an error. TypeError: wp.media.model.settings.post is undefined I tracked ...
1
vote
1answer
461 views

Customise Wordpress Update Notice in wp-admin backend area

Is there any way to customise the wordpress update notice in the backend admin area? I want to make it so that I can change the Please update now to Please contact now and link to a different URL. ...
2
votes
1answer
66 views

Where the WordPress Core Translation is “actually” taking place?

I'm a WordPress Core Bengali translator, currently translating and/or fixing existing translations of WordPress 3.8x Bengali in Translate.WordPress.org. Suddenly, yesterday I got an update ...
0
votes
3answers
68 views

Different versions of Wordpress between local and production

First off, I am a WordPress newbie so please be gentle! :) Long story short, I have been given a project in mid-flight. Development computer has Wordpress 3.8.1 setup with Microsoft Webmatrix. A ...
0
votes
1answer
96 views

Else statement not triggering after a failed if statement

I am working on a client site and the statement I wrote 6 months ago seems to have stopped working after the WordPress update to 3.8 I can't see or figure out why. There are no errors appearing it ...
0
votes
0answers
58 views

Strange behaviour using 3.8.1

I have upgraded some of my blogs into 3.8.1 and I am experiencing a strange behaviour. I have created in the past two types of themes that use mostly the same mechanism, assigning page templates. The ...