1
vote
1answer
47 views

Add a user to a specific blog when they register?

I've setup a WP MU site and I need to know how to sign up a user to a specific blog when they register. As it is now, if a visitor is visiting a specific site and they click the register button they ...
0
votes
1answer
124 views

User registration is currently not allowed

I'm running into issues on my localhost where when I navigate to my registration page I get the following error message User registration is currently not allowed. What I've tried so far: I've ...
-1
votes
1answer
721 views

How to use same email for multiple users? [duplicate]

This is a newbie follow-up question on the solution for how to use the same email address for multiple users presented here: How to use same email for multiple users My question: where do I add ...
2
votes
1answer
137 views

WPMU - new users are automatically subscribed to the main blog - how to prevent that?

New users added via wpmu_signup_blog($domain, $path, $title, $user_name, $user_email); are automatically subscribed to the main blog. Can this be prevented? I only want them to be administrators of ...
1
vote
1answer
68 views

Displaying a message upon user registration

I have a question that I hope will be pretty simple for some of the WordPress Gurus out there. I have a WordPress network and whenever a users signs up, I would like to show (on signup confirmation ...
1
vote
0answers
105 views

Users are being redirected to main site when trying to register on subsite of my Multisite network

I want to allow my clients on my network to have visitors register on their site. Currently, there is no link or button to allow visitors to access the signup page. This looks like default ...
1
vote
1answer
753 views

Add new user and site per front end form

Do you know any multisite plugin which allows users to create a user account and a site after a form submission. After the form submission, the form will automatically add a site in the network admin ...
0
votes
1answer
686 views

Multisite 'Welcome User Email' SITE_NAME returns 'network' name, not the name of the blog

I've set the 'Welcome User Email' under 'New Site Settings' to the following: Dear USERNAME: Welcome to the SITE_NAME portal which provides information on our policies, processes, >procedures, ...