0
votes
1answer
55 views

Primary site file uploads failing, subdirectory subsites upload fine

Pardon the cross-posting (also up at Wordpress.org): We're tearing our hair out here. We have multisite configuration working, subdirectory style. File uploads work to the subsites, but the primary ...
1
vote
1answer
188 views

Force Uploads Use Yearmonth to off (0) for all existing sites in Multisites

In WordPress Multisite, by default the site option Uploads Use Yearmonth Folders is on (set to 1). Is it possible to force this value for all existing sites in the Network? Perhaps a hook? I know ...
1
vote
1answer
535 views

WP doesn't remove uploads from folder when removed from “Media Library”?

I'm wondering why WordPress doesn't remove uploads from folder when removed from "Media Library"? I set limit to 5mb on WPMU but even if user removes everything from "Media Library" he can't upload ...
0
votes
1answer
2k views

Multisite missing tmp folder error while uploading

I have a multisite setup on a server that requires me to upload to a stage server then send a "publishnow.txt" file over to send everything to the production server. This is a state agency hence the ...
1
vote
1answer
929 views

why when I try to insert an image attachment along with a post does wp_get_attachment_url give me a very wrong file path?

I am using a new blog on WPMS (3.0.1, updating is not an option) to aggregate posts (and their featured image) from a few blogs on the same install, and I have to do it programmatically rather than ...