The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
1answer
28 views

How to preserve PHP modifications while upgrading WordPress?

I made a lot of custom modifications in the PHP code of my WordPress blog. Namely in: archive.php, blog.php, footer.php, functions.php, header.php, search.php To provide customized search results, ...
0
votes
8answers
9k views

WP upgrade can't create directory even though perms are 777

I'm trying to upgrade to WP 3 but I'm getting a weird error when I try to do so: Downloading update from http://wordpress.org/wordpress-3.0.4.zip. Unpacking the update. Could not create directory: /...
1
vote
3answers
221 views

I can't upload a new wordpress theme from a zipped file

I'm having trouble trying to upload a zip file Wordpress theme that I bought from Themeforest. I'm getting an inactive "upload theme" button, I have tried to reinstall the Wordpress theme three times ...
3
votes
1answer
1k views

“Upgrade Network” error: stuck with SSL certificate verification

When trying to update one Network/MU install, I got the following error. Warning! Problem updating https://subdomain-A.example.com. Your server may not be able to connect to sites running on it. ...
1
vote
1answer
518 views

wp-admin throwing 500 errors after update to 4.2.1

Site owner updated her multisite yesterday via the dashboard. The site itself is still running, but the network and primary site dashboard both return a 500 error. However, the wp-admin for two ...
1
vote
1answer
9k views

Forbidden 403 error, permission to access, unable to read htaccess

Recently clean-installed (with exception of themes and content/upload folders) an old wordpress to the latest Wordpress 4.2.2. I continue to get this error below whenever I load files such as style....
1
vote
2answers
25 views

How to update an existing table while updating plugin?

I have added a new field (time_last_seen) in my plugin (v1.1) table then uploaded my plugin as version 1.2 to wordpress svn repository. When I update my plugin from admin panel, it is not creating ...
1
vote
1answer
338 views

Add Media has stopped working in the front end since 4.5 update

I've got a page that calls wp_editor in the front end. Since upgrading to 4.5, the Add Media button no longer does anything at all. It works fine if you call it in the admin section. There's no word ...
0
votes
1answer
78 views

Interrupted Upgrade to 4.5.1

I clicked the link from the dashboard to upgrade as I usually do, but instead of getting the usual download/install etc. messages, there was a delay and then this message: The connection to the ...
0
votes
2answers
3k views

How to stop - Database Update Required - from happening again?

So I have had the issue several times now where whenever I update WordPress it gives me the "DataBase update required" and then will not login in to the site. This happens every time I upgrade to the ...
2
votes
2answers
534 views

Timeout While Upgrading Network in Multi-site

I updated from 3.8 to 3.8.1 on a Multi-site setup. The initial upgrade was fine. When I clicked "Upgrade Network" ... It fails after some time and prompts me with: Your server may not be able to ...
0
votes
1answer
92 views

Required PHP version: 5.3.3 - Version found: 5.2.17… How or where do upgrade to 5.33 [closed]

HI I am getting this error message when trying to activate simple google cal...Required PHP version: 5.3.3 - Version found: 5.2.17... How or where do I go in wordpress to upgrade to PHP version 5.3....
1
vote
3answers
658 views

Wordpress errors with PhP Upgrade

I offered to host my cousin's actor profile website on my web hosting account. He had someone create a wordpress site and store it on my account. It was working fine on PhP 5.2, however my host ...
0
votes
1answer
76 views

Debug errors for “Destination directory for file streaming does not exist or is not writable”

I'm system administrator, and quite befuddled as I find way to make a debug to know why error message you receive one of my users when trying to update their plugins. Server Apache 2.4 PHP 5.5.32 ...
0
votes
0answers
79 views

How to solve Access denied for user ''@'localhost' (using password: NO)

I just upgraded WordPress from v3.5.1 to v4.4.2. I also updated the database per the pop-up note in my WP admin panel. Now when I make change to a page, I get this error: Access denied for user ''...
0
votes
1answer
34 views

How to review WordPress website php version compatibility?

My host is upgrading php version from 5.4 to 5.6. I cannot see https:// pages nor login wp-admin with the test sites to see issues. I've read somewhere that WordPress recommends php 5.6. BUT, I don't ...
1
vote
6answers
3k views

Why won't Wordpress on localhost find updates?

I've got Wordpress running on WAMP. For some reason, when I check for updates to the core and to my plugins, it tells me that everything is up to date, even though I know that I am one version behind ...
0
votes
2answers
36 views

No option to update WP in client's backend

I want to upload a new theme to my client's site, but in her backend it says she's on the latest version of WP, but it's 3.5.1. Like the last developer set it so it doesn't update. Is there a way to ...
0
votes
1answer
43 views

Infinite Loop after Genesis Theme Upgrade

I'm running WordPress on Microsoft Azure, and I've been having a lot of timeout errors any time I try to install or update plugins/themes. (I'm using a custom child theme, based on Genesis.) Today, I ...
1
vote
1answer
58 views

Error after upgrading WP from 4.0.6 -> 4.4.2: empty value in wp_post_types['post']

I’m attempting to upgrade a WP install from 4.0.6 to 4.4.2. Most of the update went swimmingly, but I’m faced with a pretty cool error message I can’t seem to figure out: Warning: ...
-2
votes
1answer
39 views

Plugin upgrade failing during unzip

I am having an issue upgrading one particular plugin on a site of mine. All other plugins on this site upgrade without an issue. It is not a permissions issue as this has been checked multiple times ...
4
votes
1answer
143 views

4.3.1 to 4.4 - WYSIWYG Editor Issues

I've just upgraded my WordPress site from 4.3.1 to 4.4, and I've just come across an issue which I've tested, and it does seem to happen upon upgrading the core from 4.3.1 to 4.4. When I go into a ...
0
votes
1answer
159 views

Can't upgrade themes or plugins after upgrading WordPress to 4.4

I just upgraded a site to WordPress version 4.4, and now whenever I try to upgrade any plugin or theme I get a message like this: An error occurred while updating <plugin/theme name>: Could not ...
3
votes
8answers
4k views

Multisite database upgrade SSL error

I have upgraded my Multisite setup WordPress to 3.6.1. And after that, when I do Network Upgrade > Database Upgrade it's showing: Warning! Problem updating http://www.example.com/site1. Your ...
0
votes
1answer
44 views

What is the fastest way to update a theme?

Currently the process is to open the themes tab, click details, delete the existing theme, click add theme, open the dialogue box, select the file, begin upload then test before activating - but I’m ...
2
votes
1answer
175 views

Why does WordPress 4.2.2 require FTP to update?

I am trying to update to WordPress 4.2.2, but it requires FTP details. Considering that everything WordPress-related is assigned to apache, and the server runs as apache, shouldn’t WordPress be able ...
0
votes
1answer
46 views

Maximum execution time exceeded while upgrading network on multisite local install [closed]

Every time I try to hit "upgrade network" on my multisite install's dashboard I end up getting the following error message: Fatal error: Maximum execution time of 30 seconds exceeded in D:\...\www\...
1
vote
6answers
6k views

Not able to access admin panel after updating WordPress database fails

After upgrading to WordPress 3.5.2 I can't log in to the control panel anymore. Instead, I'm redirected to /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F where I'm presented with a 'Database ...
0
votes
1answer
511 views

Auto-Upgrade to 4.2.2 fails because theme functions.php is included instead of wp-includes/functions.php

I'm trying to upgrade WordPress to the latest 4.2.2. On the screen, I'm seeing: Downloading update from https://downloads.wordpress.org/release/wordpress-4.2.2-no-content.zip… Unpacking the update… ...
2
votes
1answer
6k views

Which database table does “Featured images” save under?

I'm having an issue while upgrading WP from 3.2.1 to 3.5.2, where one section's Featured images have all been deleted. When I visit that section's edit post pages, the featured image thumbnails that ...
1
vote
1answer
49 views

Localized version offers upgrade to en-us version

My Dutch 4.2.5 version offers to update to WordPress 4.3.1–en_US when I visit the dashboard. I'm surprised that it does not offer an upgrade to something like WordPress 4.3.1–nl_NL Will this work ...
0
votes
1answer
290 views

“The package could not be installed” when updating plugins, themes, and core files on WampServer

Whenever I update anything on my local WordPress development site, whether it be plugins, themes, or the WP 3.7.1 update, I get this error message: Unpacking the update… The package could not ...
1
vote
0answers
55 views

wp_list_categories

I wonder if anyone could shed some light for me. I have updated wordpress and one of my plugins has stopped working, which is also up to date. I have narrowed it down to exactly what isnt working the ...
4
votes
2answers
4k views

Wordpress Update Plugin Hook/Action? Since 3.9

I've researched this a few times, yet my searching does not reveal much except custom code which may or may not be good WordPress practice. As of the latest releases (WordPress 3.9 "Smith"), has a ...
1
vote
2answers
1k views

Unable to locate WordPress Root directory

I'm trying to upgrade WordPress version of a blog and it fails. I input FTP info (host, user, pass and type) then I get the message: Unable to locate WordPress Root directory. Installation ...
0
votes
0answers
157 views

SSL certificate problem when updating

When i try to upgrade things i got the following error: SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify ...
2
votes
2answers
528 views

WordPress 3.8 keeps asking me to upgrade to 3.8

It began with version 3.7.1: You are using WordPress 3.7.1. Update to 3.7.1 I've installed and usually update WP with git from https://github.com/wordpress/wordpress: cd wordpress git fetch --...
7
votes
2answers
1k views

Wordpress 3.9 Database Update Infinite Loop

I recently updated my blog's Wordpress version to 3.9. After running the update I received this message upon trying to access the admin panel. Database Update Required WordPress has been ...
4
votes
6answers
10k views

Site stuck in “Database Update Required” loop

I just updated to 3.1.3 and now when I go to the admin I get the "Database Update Required" /wp-admin/upgrade.php screen. I click 'Upgrade Now' and it says it's done, but then trying to access ...
0
votes
1answer
74 views

Upgrade private plugin without deleting files?

I have developed a private plugin, that is distributed and installed as a zip file. With this plugin users can upload files and the files will be stored inside the plugin’s directory. Now, I’ve got ...
1
vote
1answer
138 views

4.2.2 stuck in an db upgrade loop with “Call to undefined method wpdb::get_col_length()”

During an automatic upgrade to 4.2.2 I am getting a blank screen on upgrading the database and the following error in the php.log: [Mon Jun 29 08:48:10 2015] [error] [client 127.12.209.129] PHP ...
0
votes
0answers
39 views

WP not displaying the latest version upgrade button

I've downloaded the WordPress project from PRODUCTION environment to my LOCAL MACHINE. I'm not seeing any UPDATE NOW button or links on my LOCAL ENVIRONMENT. Please see the below screenshot But ...
0
votes
1answer
61 views

Best method to upgrade WordPress and Plugins

I'm wondering what is the best method to upgrade WordPress, is it the "One Click" method or "Manual" update. I've used both methods, part of my process is to first test upgrades on my local machine ...
1
vote
0answers
123 views

Upgrading Across Multiple Versions

Codex's recommendations on Upgrading Across Multiple versions says: If you plan on upgrading across more than two major releases, please consider upgrading incrementally to avoid potential ...
3
votes
1answer
57 views

Upgrading an old Wordpress install to a new one on a new host

I have a Wordpress blog on my server at home, running the latest Debian-maintained version in the 3.x series. I want to try my hand at virtualizing, and I'd like to do it on my blog, using the latest ...
1
vote
7answers
4k views

How do I go about fixing this apparently messed up upgrade?

I'm a WordPress novice trying to help a friend (who is even more of a WordPress novice) with his WordPress blog hosted on GoDaddy. It was working fine until he apparently (he doesn't fully remember) ...
0
votes
0answers
130 views

Getting 404 pages when upgrading from 3.5.2 to 4.1.1

So strange but after doing a manual upgrade, most of the pages work except for these: http://www.swa1.design2dev.com/report_card/commitments/country-commitments/burundi/ this works though: http://...
1
vote
1answer
47 views

file-gallery plugin line 1573 broken in 4.2 upgrade [closed]

This plugin https://wordpress.org/plugins/file-gallery/ seems to be broken on upgrading to wordpress 4.2, here is the error I am getting. [function.require]: Failed opening required 'includes/...
1
vote
4answers
2k views

Upgrading from 3.5.2 to 3.9.1

I am not too familiar with WP upgrades. How reliable is one-click auto update for upgrading from 3.5.2 to 3.9.1 or should I do a manual upgrade? I also need to upgrade all the plugins. I am planning ...
1
vote
2answers
68 views

Why did my manual upgrade fail?

I have an old intranet site running on 3.6.2 and tried to manually upgrade it to 4.1.1. After moving the files over the site just "spins". I have manually upgraded our sites literally 100 times (...