0
votes
0answers
124 views

Warning: preg_replace(): Compilation failed: unknown option bit(s) set at offset -1

I recently upgraded my dedicated server to Apache 2.4.6, MySQL 5.5.32, and PHP 5.4.21. Now on my website I get this error: Warning: preg_replace(): Compilation failed: unknown option bit(s) set at ...
-2
votes
2answers
266 views

Upgrade wordpress core programmatically with PHP [closed]

What I want to do I want to upgrade Wordpress programmatically to a later version. That I want to do with PHP, lets say from http://www.example.com/?upgrade_wp=true I already know how to get the URL ...
0
votes
1answer
106 views

Security updates to 3.3.2

I know all security updates are important but given that how important on a scale from 1 to 10 is it to upgrade from 3.1.3 to 3.3.2. I have some sites that need to be upgraded but the host has me ...
0
votes
1answer
669 views

How to fix this PHP warning in WP-Admin after upgrading to 3.1.2?

I just upgraded from 3.0 to 3.1.2 and in the comments column under Posts in the WP Admin, this error keeps appearing for every row: Warning: number_format() expects parameter 1 to be double, ...