The tag has no usage guidance.

learn more… | top users | synonyms

-4
votes
1answer
29 views

upgrading ACF (advanced custom fields) on an old site [closed]

I have a site that needs to be updated and it was running an old version of ACF (4.4.1). I had to get a new version of ACF because we don't ahve a good copy of the old. So when i updated my image ...
3
votes
1answer
82 views

How to preserve PHP modifications while upgrading WordPress?

I made a lot of custom modifications in the PHP code of my WordPress blog. Namely in: archive.php, blog.php, footer.php, functions.php, header.php, search.php To provide customized search results, ...
1
vote
2answers
27 views

How to update an existing table while updating plugin?

I have added a new field (time_last_seen) in my plugin (v1.1) table then uploaded my plugin as version 1.2 to wordpress svn repository. When I update my plugin from admin panel, it is not creating ...
0
votes
1answer
87 views

Interrupted Upgrade to 4.5.1

I clicked the link from the dashboard to upgrade as I usually do, but instead of getting the usual download/install etc. messages, there was a delay and then this message: The connection to the ...
1
vote
1answer
389 views

Add Media has stopped working in the front end since 4.5 update

I've got a page that calls wp_editor in the front end. Since upgrading to 4.5, the Add Media button no longer does anything at all. It works fine if you call it in the admin section. There's no word ...
0
votes
1answer
124 views

Required PHP version: 5.3.3 - Version found: 5.2.17… How or where do upgrade to 5.33 [closed]

HI I am getting this error message when trying to activate simple google cal...Required PHP version: 5.3.3 - Version found: 5.2.17... How or where do I go in wordpress to upgrade to PHP version 5.3....
0
votes
0answers
91 views

How to solve Access denied for user ''@'localhost' (using password: NO)

I just upgraded WordPress from v3.5.1 to v4.4.2. I also updated the database per the pop-up note in my WP admin panel. Now when I make change to a page, I get this error: Access denied for user ''...
0
votes
1answer
40 views

How to review WordPress website php version compatibility?

My host is upgrading php version from 5.4 to 5.6. I cannot see https:// pages nor login wp-admin with the test sites to see issues. I've read somewhere that WordPress recommends php 5.6. BUT, I don't ...
0
votes
2answers
37 views

No option to update WP in client's backend

I want to upload a new theme to my client's site, but in her backend it says she's on the latest version of WP, but it's 3.5.1. Like the last developer set it so it doesn't update. Is there a way to ...
0
votes
1answer
48 views

Infinite Loop after Genesis Theme Upgrade

I'm running WordPress on Microsoft Azure, and I've been having a lot of timeout errors any time I try to install or update plugins/themes. (I'm using a custom child theme, based on Genesis.) Today, I ...
0
votes
1answer
89 views

Debug errors for “Destination directory for file streaming does not exist or is not writable”

I'm system administrator, and quite befuddled as I find way to make a debug to know why error message you receive one of my users when trying to update their plugins. Server Apache 2.4 PHP 5.5.32 ...
-2
votes
1answer
39 views

Plugin upgrade failing during unzip

I am having an issue upgrading one particular plugin on a site of mine. All other plugins on this site upgrade without an issue. It is not a permissions issue as this has been checked multiple times ...
1
vote
1answer
59 views

Error after upgrading WP from 4.0.6 -> 4.4.2: empty value in wp_post_types['post']

I’m attempting to upgrade a WP install from 4.0.6 to 4.4.2. Most of the update went swimmingly, but I’m faced with a pretty cool error message I can’t seem to figure out: Warning: ...
4
votes
1answer
164 views

4.3.1 to 4.4 - WYSIWYG Editor Issues

I've just upgraded my WordPress site from 4.3.1 to 4.4, and I've just come across an issue which I've tested, and it does seem to happen upon upgrading the core from 4.3.1 to 4.4. When I go into a ...
0
votes
1answer
162 views

Can't upgrade themes or plugins after upgrading WordPress to 4.4

I just upgraded a site to WordPress version 4.4, and now whenever I try to upgrade any plugin or theme I get a message like this: An error occurred while updating <plugin/theme name>: Could not ...
0
votes
1answer
45 views

What is the fastest way to update a theme?

Currently the process is to open the themes tab, click details, delete the existing theme, click add theme, open the dialogue box, select the file, begin upload then test before activating - but I’m ...
0
votes
1answer
48 views

Maximum execution time exceeded while upgrading network on multisite local install [closed]

Every time I try to hit "upgrade network" on my multisite install's dashboard I end up getting the following error message: Fatal error: Maximum execution time of 30 seconds exceeded in D:\...\www\...
1
vote
3answers
259 views

I can't upload a new wordpress theme from a zipped file

I'm having trouble trying to upload a zip file Wordpress theme that I bought from Themeforest. I'm getting an inactive "upload theme" button, I have tried to reinstall the Wordpress theme three times ...
1
vote
1answer
51 views

Localized version offers upgrade to en-us version

My Dutch 4.2.5 version offers to update to WordPress 4.3.1–en_US when I visit the dashboard. I'm surprised that it does not offer an upgrade to something like WordPress 4.3.1–nl_NL Will this work ...
1
vote
0answers
56 views

wp_list_categories

I wonder if anyone could shed some light for me. I have updated wordpress and one of my plugins has stopped working, which is also up to date. I have narrowed it down to exactly what isnt working the ...
0
votes
0answers
157 views

SSL certificate problem when updating

When i try to upgrade things i got the following error: SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify ...
1
vote
2answers
10k views

Forbidden 403 error, permission to access, unable to read htaccess

Recently clean-installed (with exception of themes and content/upload folders) an old wordpress to the latest Wordpress 4.2.2. I continue to get this error below whenever I load files such as style....
0
votes
1answer
79 views

Upgrade private plugin without deleting files?

I have developed a private plugin, that is distributed and installed as a zip file. With this plugin users can upload files and the files will be stored inside the plugin’s directory. Now, I’ve got ...
1
vote
1answer
167 views

4.2.2 stuck in an db upgrade loop with “Call to undefined method wpdb::get_col_length()”

During an automatic upgrade to 4.2.2 I am getting a blank screen on upgrading the database and the following error in the php.log: [Mon Jun 29 08:48:10 2015] [error] [client 127.12.209.129] PHP ...
0
votes
0answers
39 views

WP not displaying the latest version upgrade button

I've downloaded the WordPress project from PRODUCTION environment to my LOCAL MACHINE. I'm not seeing any UPDATE NOW button or links on my LOCAL ENVIRONMENT. Please see the below screenshot But ...
0
votes
1answer
62 views

Best method to upgrade WordPress and Plugins

I'm wondering what is the best method to upgrade WordPress, is it the "One Click" method or "Manual" update. I've used both methods, part of my process is to first test upgrades on my local machine ...
2
votes
1answer
177 views

Why does WordPress 4.2.2 require FTP to update?

I am trying to update to WordPress 4.2.2, but it requires FTP details. Considering that everything WordPress-related is assigned to apache, and the server runs as apache, shouldn’t WordPress be able ...
1
vote
0answers
126 views

Upgrading Across Multiple Versions

Codex's recommendations on Upgrading Across Multiple versions says: If you plan on upgrading across more than two major releases, please consider upgrading incrementally to avoid potential ...
0
votes
1answer
512 views

Auto-Upgrade to 4.2.2 fails because theme functions.php is included instead of wp-includes/functions.php

I'm trying to upgrade WordPress to the latest 4.2.2. On the screen, I'm seeing: Downloading update from https://downloads.wordpress.org/release/wordpress-4.2.2-no-content.zip… Unpacking the update… ...
0
votes
2answers
3k views

How to stop - Database Update Required - from happening again?

So I have had the issue several times now where whenever I update WordPress it gives me the "DataBase update required" and then will not login in to the site. This happens every time I upgrade to the ...
3
votes
1answer
57 views

Upgrading an old Wordpress install to a new one on a new host

I have a Wordpress blog on my server at home, running the latest Debian-maintained version in the 3.x series. I want to try my hand at virtualizing, and I'd like to do it on my blog, using the latest ...
1
vote
2answers
531 views

wp-admin throwing 500 errors after update to 4.2.1

Site owner updated her multisite yesterday via the dashboard. The site itself is still running, but the network and primary site dashboard both return a 500 error. However, the wp-admin for two ...
1
vote
1answer
47 views

file-gallery plugin line 1573 broken in 4.2 upgrade [closed]

This plugin https://wordpress.org/plugins/file-gallery/ seems to be broken on upgrading to wordpress 4.2, here is the error I am getting. [function.require]: Failed opening required 'includes/...
1
vote
2answers
68 views

Why did my manual upgrade fail?

I have an old intranet site running on 3.6.2 and tried to manually upgrade it to 4.1.1. After moving the files over the site just "spins". I have manually upgraded our sites literally 100 times (...
0
votes
1answer
180 views

redirected to “welcome to 3.8.5” after automatic upgrade to 4.1.1 now other admin links give 500 error

I ran the automatic upgrade from 3.8.5 to 4.1.1 but had fumbled the backups. Now in the admin area only the wp-admin/about.php?updated page works showing me "Welcome to 3.8.5" and inviting me to ...
0
votes
0answers
131 views

Getting 404 pages when upgrading from 3.5.2 to 4.1.1

So strange but after doing a manual upgrade, most of the pages work except for these: http://www.swa1.design2dev.com/report_card/commitments/country-commitments/burundi/ this works though: http://...
1
vote
1answer
177 views

Site needs massive upgrade - how to proceed?

I have a former customer who, contrary to my recommendations, has not stayed on top of their WP upgrades. They now need to make the leap from 3.5.1 to 4.1.1 (or whatever is current at the moment). ...
-1
votes
1answer
257 views

Wordpress 4.1 update broke theme

How do I roll back WP install? Sometime in the last 20 minutes, my website updated to 4.1, which swapped to the 2015 theme and refuses to let me use my template because: The following themes are ...
8
votes
3answers
199 views

Plugin upgrading: Widget settings

I have tried doing some research on this but haven't found anything solid yet. I have a plugin I am working on and between the last version and the new version we made some updates to the widget that ...
0
votes
3answers
35 views

Can a plugin be used to contain all custom functions to extend other plugins

I am very new to Plugin development and I have used my themes functions.php file to modify functionality as needed to date. As a result of conversation with a customer I was asked if it is possible ...
0
votes
0answers
80 views

WordPress not updated correctly

I have hosted my website with grendlehosting site.I have my domain is being hosted there with wordpress installed. I had WordPress 2.x. then I tried to update my WordPress to 4.1. but after the update,...
2
votes
1answer
426 views

Upgrading wordpress 2.7 to 4.1 - posts are not listing after importing old db to new

I have wordpress 2.7.1 and this is the time i thought of upgrading wordpress as i get 'Declaration of ... should be compatible with ...' errors. The existing wordpress url is like sitename.com/blog/. ...
0
votes
1answer
456 views

Upgrading from Old Version to Latest Version

I just took over a WP single-site that is running version 3.2.1 I need to install and use a plugin that states "Requires: 3.8 or higher". I actually installed and activated the plugin to see what ...
0
votes
2answers
2k views

Why does Wordpress 4.1 have an auto-update entry in wp_options?

Why exactly does Wordpress 4.0.1 want to upgrade to 4.1 automatically? To be specific, I see in wp_options table, in option with name _site_transient_update_core, a serialized array with an update, ...
2
votes
1answer
43 views

Should I be able to run two different “close” code versions of wordpress with the same DB

A concrete example - I am upgrading to 4.1 from 4.0, the upgrade was successful but I discovered that a plugin broke. Can I just revert the code. The real live issue I am facing is having two ...
1
vote
3answers
674 views

Wordpress errors with PhP Upgrade

I offered to host my cousin's actor profile website on my web hosting account. He had someone create a wordpress site and store it on my account. It was working fine on PhP 5.2, however my host ...
0
votes
1answer
133 views

How to check for completeness when upgrading fails and stuck in maintenance mode

Background: I was upgrading multiple plugins and when the upgrade (backend) screen comes up, it does take some time to load (I am guessing that WP is fetching the upgrade files). For some reason (...
0
votes
1answer
27 views

Execute upgrade-theme with coding

I'm executing some functions remotely from xmlprc with wordpress. I would like to run upgrade-theme remotely for theme that I develop. Assume that wp knows there is new version of theme. ...
0
votes
1answer
323 views

Upgrading to 4.1 fixed parse error

In the past few days I've had reports that users weren't able to access my site. They were just getting a blank page. I checked the error_log and found this. [22-Nov-2014 22:07:41 UTC] PHP Parse ...
0
votes
1answer
40 views

Upgrade local version of WordPress - links point to live site

I've got my local development version of WordPress and I'd like to upgrade the installation. However, the WordPress 4.0 is available! Please update now. link points to the Live site. All the settings ...