0
votes
1answer
21 views

Getting 404 after Update in Multisite

we have a multisite install width the following structure: http://domain.com/pages/myblog Where "pages" is blog 1. Other site in the network have domains like: http://anotherdomain.com/pages/blog ...
2
votes
1answer
39 views

How can a plugin run a script after being updated in MultiSite?

Imagine a WordPress MultiSite Network with plugin Foo in it (but only active on some of the sites). When upgrading plugin Foo from version 1.0 to 2.0, Foo would like to do some work in the database. ...
0
votes
1answer
52 views

Cannot add edit themes and add plugins after multisite update

After updating a multisite installation to WP 3.8, when in the My Sites Dashboard, hovering over "Themes" or "Plugins", no submenu pops out. There are however submenus popping out of "Sites", "Users", ...
1
vote
0answers
44 views

Selectively update themes in WordPress multisite

I have been running a WordPress multisite installation for a few years, and every time WordPress releases an update (from x.y.z to x.y or x.y.z to x.y.z) there is always a chance that one of the ...
0
votes
0answers
44 views

Multsite blogs' menu shows Main site menu

I have a site (WIP) that was working perfectly fine until I updated to 3.7 a few days ago. Since the update, I can visit the sub-sites (blogs) homepage's fine, but the menu that appears (on all blogs) ...
0
votes
4answers
967 views

Multisite database upgrade SSL error

I have upgraded my Multisite setup WordPress to 3.6.1. And after that, when I do Network Upgrade > Database Upgrade it's showing: Warning! Problem updating http://www.example.com/site1. Your ...
1
vote
0answers
42 views

Updated multisite locally [closed]

I manually updated multisite locally with 3.5.1 but now all my subsisites in "My Sites" link to the root site even though if I type the domains directly they work.
4
votes
1answer
145 views

At MultiSite Network Update “Can't Resolve host”, override and continue updating

When the WordPress Network Update script runs, if it gets to a site it "cannot resolve", the script stops there, and no sites are updated period. So if there is 1 site in a 1000 site MultiSite install ...