The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
5answers
5k views

get_template_directory_uri() and other URL tags not working in theme

So, I'm trying to add get_template_directory_uri or bloginfo() to my header.php file to create relative paths for the CSS and JS files in the theme. E.g., <link rel="stylesheet" ...
3
votes
3answers
155 views

Troubleshooting a Network site displaying a blank page

I have a Wordpress install in Network mode, with subdomains. sitex.example.com is displaying a white page, with nothing in the source code. Other network sites display fine. I renamed the theme the ...
0
votes
0answers
49 views

Repeatable Meta Fields Not Saving

Need some help from the community as i am new to the plugin development of WordPress. I like to create a plugin for WordPress where i need a repeatable fields. But whenever i am saving the post the ...
0
votes
0answers
29 views

Blog Not Loading, Can't Access Admin Page, No Trace of WordPress on Server

I recently took over as the webmaster for a small company, and I was asked to figure out what's going on with the company's blog, which uses WordPress. Essentially, the blog won't load, and this ...
0
votes
0answers
49 views

How do I troubleshoot slow loading times caused by plugins?

I ran the Plugin Performance Profiler plugin and exited after 54 seconds of loading. It looks like these three plugins are the culprits responsible for my site's poor loading times: Woocommerce ...
0
votes
1answer
51 views

Text of posts is suddenly not visible anymore [closed]

(WordPress 3.8 running Twenty Eleven theme.) http://www.joyofdata.de/blog/ I just realized that neither on the Wordpress homepage nor after opening a post I can see any text. If I click on edit ...
0
votes
1answer
36 views

<video> tags disappear on pages (but not on posts!)

I'm creating my first theme. If I add the following content to a post, the video displays fine on the site: <p style="text-align: center;"><video width="320" height="240" ...
0
votes
0answers
14 views

How to Embed a post Automatically without having to write down the data all the time

hello when i click on create new post I want this automatically Embed Is there any way i can do it ? So i dont have to manually do it all the time for creating new posts. Can you please help me?
0
votes
2answers
21 views

Problems when writing a post

I have a blog, with Duena Theme, and when I write is all ok. The problem is when I publish that text, and the margins of the paragraphs split my words. For example The horse is a very wil d animal ...
0
votes
2answers
71 views

Parse error:syntax error [closed]

I'm new to Wordpress. I'm trying to create a Wordpress theme. But i am getting the error: Parse error: syntax error, unexpected 'meta' (T_STRING) in ...
0
votes
0answers
155 views

BuddyPress Registration Not working

Recently I was testing a client's BuddyPress Multisite site using the Huddle theme and for some reason when I try registering a test user after filling in the info and hitting submit, I keep being ...
0
votes
2answers
3k views

Debug 500 Internal Server Error on WordPress blog

My WordPress blog is hosted on a shared webserver on Hostgator. I've been having 500 Internal Server Errors the last couple of days. I haven't installed any new plugins since the errors started ...
-1
votes
1answer
199 views

Javascript 2 elements dependent onclick .toggle [closed]

Hi I have two JavaScript elements for logging into and create an account. They both overlap each-other when the div id is clicked and I need them to hide when the other id is clicked and vice versa. ...
0
votes
1answer
49 views

Blog posts not displaying

on my Wordpress site on the first page I always get my posts displaying however when I navigate to my 'Blog' page with my blog template attached to it I cant get my posts to display here. I used a ...
2
votes
2answers
384 views

Forgot password not working

I have been trying to reset my admin password for my local install of wordpress running on MAMP. Previously had been working fine but I forgot the password but when I go through the process of 'Lost ...
3
votes
1answer
297 views

Plugin screenshots not showing in the repository

I'm having major trouble getting the screenshots to show in my plugin. I have validated the readme file and placed the screenshots in both the /trunk and /tags/1.0 directories (1.0 is stable). I have ...
3
votes
1answer
1k views

How to solve a conflict between a plugin and a theme?

I'm using Photospace as a gallery slider within my hatch pro wp theme (you can check here). The default transition effect between slides is a crossover effect (like this example), but the effect in ...
0
votes
1answer
84 views

Wordpress wont startup

So far I've narrowed down the execution trail to index.php -> require('./wp-blog-header.php'); -> if ( !isset($wp_did_header) ) { require_once( dirname(__FILE__) . '/wp-load.php' ); -> if ...
0
votes
2answers
871 views

What is this error message?

After installing wordpress and some plugins i am getting this error when i create a sitemap. I realy have no idea what this is and how to solve. Any help would realy be appreciated! Warning: ...
0
votes
1answer
219 views

White Blank Page when Updating and Publishing Page/Post

I have a serious problem here, every time I publish and update a page/post it displays a white blank page.. here I don't know how to fix it.. is there anyone that can help me? Thanks :)
0
votes
2answers
131 views

Why is Wordpress filtering Pastebin URL's

WordPress seems to be filtering Pastebin URLs. When attempting to include pastebin links into either new or pre-existing posts, the following error is returned: “Not Found” It seems most — if ...
1
vote
1answer
668 views

500 internal server error

I am facing 500.0 Internal server quite frequently with my website. The error details are given below. HTTP Error 500.0 - Internal Server Error C:\PHP\php-cgi.exe - The FastCGI process exceeded ...
0
votes
1answer
140 views

Menu not styling. New menus functionality giving me a headache

I can't find a good tutorial on the new menu handling functions, and the ones I found don't seem to work for me. What am I doing wrong? In my functions.php: (I'm using the Blank Slate theme as a ...
0
votes
1answer
743 views

Is “SELECT TOP 0” a bug with MS SQL database?

I'm having an issue that my posts page displays "no posts found" while right above it, there is "All (1) | Published (1)" (it is a new installation). The post is also invisible on the live site, not ...
2
votes
1answer
4k views

W3 Total Cache active but not working (solved)

Update: Found the reason for the issue. The theme had this add_action('init','ezgz_buffer'); function ezgz_buffer() { ob_start('ob_gzhandler'); } The above code enables gzip-compression if ...
0
votes
1answer
289 views

long delay before loading website because of wp_footer()

This might sound weird but this is what really happening to my website. while investing the long delay even before my site starts to load, after searching the source of the problem for a long time i ...
2
votes
2answers
441 views

Widgets not expanding on wordpress 3.3 widget dashbord

I updated to WordPress 3.3 (manual update) and cleaned browser cache. Widgets dashbord stop working when tring to expand dynamic sidebars for custom theme when it works for previous wordpress 3.2 ...
0
votes
1answer
52 views

How to troubleshoot WordPress issues? [duplicate]

Possible Duplicate: How do you debug plugins? I have an issue that the posts table shows "no posts found" right after the installation although I can see "All (1) | Published (1)" right ...
0
votes
1answer
122 views

Blog shows up without Theme/CSS styles

I installed Wordpress to my own domain and it was working just fine. I then, downloaded a new Wordpress theme and uploaded it into the wp-content/themes/ folder directory. The name of the folder is ...
0
votes
1answer
64 views

Troubleshooting white screen when editing specific posts

I've run into a bit of a perplexing challenge. I'm working on a WordPress installation where certain posts, without a yet apparent rhyme or reason, throw a white screen when you attempt to edit them ...
0
votes
1answer
604 views

Random HTTP 500 error in WordPress

I'm running WordPress 3.2.1 on a CentOS box and I'm getting reports from my writers saying they get HTTP 500 errors when they try to update an exciting post. I've tried the same and have similar ...
0
votes
2answers
649 views

Why my theme option not working?

I am looking for the bugs about an hour but i can't find anything. Can you look and say why my theme option is not working? Problem: The theme option not saving. Even the default option is also ...
1
vote
1answer
341 views

Post thumbnails not working in my new install of WP 3.1 with Twenty Ten theme

I am working in a new project, and I just realized that in the page/post edit pages, I don´t have the option to set a featured image/ post thumbnail. I have checked and Twenty Ten has thumbnails ...
1
vote
3answers
152 views

Copying wordpress to another server breaks it on original server

I am working on a new version our site. Today I was going to put the blog on the new version. Our current website and the successor I am building are on different servers and accessed by different ...
0
votes
3answers
460 views

Site does not work right, pages not showing up, even for root admin

I have a problem. My database server isn't working right. On a wiki, it gives an error, and on my wordpress site, the pages don't show up. I am wondering if WordPress caches the DB data in any way, ...
1
vote
1answer
1k views

Why is save_post hook not running?

I am trying to save my meta box, I have something like function xxx_meta_box_callback() { add_meta_box('xxx-meta', 'xxx Details', 'xxx_meta_box', 'xxx-post-type', 'side', 'default'); ...
2
votes
1answer
1k views

Troubleshooting fetch_feed and SimplePie

I've got a very basic solution using fetch_feed() and SimplePie to pull in RSS items which is working on my localhost, but for some reason is_wp_error() persists as true on the live server. Is there ...