3
votes
4answers
181 views

Supporting older WordPress versions in a Plugin/Theme? [closed]

The practice of only supporting latest WP version seems popular in WP development circles, yet there is massive percentage of blogs running outdated versions. Not supporting those plugins seems it can ...