The tag has no usage guidance.

learn more… | top users | synonyms

3
votes
1answer
1k views

“Upgrade Network” error: stuck with SSL certificate verification

When trying to update one Network/MU install, I got the following error. Warning! Problem updating https://subdomain-A.example.com. Your server may not be able to connect to sites running on it. ...
6
votes
5answers
2k views

How can I make an Ajax login form work with FORCE_SSL_ADMIN enabled?

I'm working on a site that requires an https secured admin area and a secure front-end area as well where private information will be shown. My preference for user login is an Ajax-enabled widget that ...
1
vote
2answers
700 views

Serve HTTPS requests from subdomain

I need a single Wordpress installation to be available from both the main domain (www.example.com) via HTTP and a subdomain (secure.example.com) via HTTPS. Of course i can just map the subdomain to ...
6
votes
5answers
6k views

Use a different domain for SSL

long time lurker - first time poster. A client of mine has a website developed in CakePHP, and a wordpress blog installed in the /blog/ directory. Let's say the url of the main domain is http://...
6
votes
5answers
11k views

Is there a way to force ssl on certain pages

I want to force a secure connection on some of my pages (ones with forms), but I don't want the whole site to work with ssl (slows it down) Is there a way to configure specific pages to require ssl?
13
votes
3answers
2k views

Is it safe to use sslverify => true for with wp_remote_get/wp_remote_post

I normally use this argument to prevent errors with wp_remote_get and wp_remote_post array( 'sslverify' => false ) For security reasons I would like to set it to true (or remove it since the ...
2
votes
2answers
2k views

Images causing Mixed Content with SSL

I'm trying to use SSL on my login pages but I have some images on this page and it also looks like it's loading a Google Font API so it's not saying the page is secure. I tried to force SSL using: ...
2
votes
1answer
43 views

WordPress is Inserting images into Post as HTTP and not HTTPS

I've logged into my site in HTTPS and I'm editing on a specific post. I've dragged an image to the edit window and am now inserting an image. The thing is WordPress is inserting the image as HTTP ...