The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
1answer
6 views

Search and replace http:// links to https:// to get the green padlock

I've got a WordPress CMS and I have a few http URLs that aren't being converted to https. I've installed the SSL Insecure Content Fixer plugin but that didn't do anything. I also have the code below ...
0
votes
1answer
24 views

wordpress http to https windows server

Having a few issues getting things to work after changing wordpress from http to https on a windows sever. The web.config file is a bit of a mare to work with and the hosting company seems to think ...
0
votes
1answer
17 views

My site thinks it's secure when it is fact not

My site is loading enqueued content over HTTPS while it is not a secure site. I have a couple PHP sites behind a load balancer with a proxy ssl certificate on one other domain. This site does not ...
0
votes
0answers
8 views

wordpress multisite mixed combination of http https apache config and htaccess config and multiple installations

I am currently trying to setup following. Following two are separate WordPress 4.5.3 installations-- a) example.com -> on https b) site1.example.com -> on http I am trying to make example.com to ...
0
votes
0answers
22 views

Configure .httaccess for wildcard SSL subdomain Wordpress

I have 1 domain (in public_html/maindomain) with a wildcard SSL (from CloudFlare) installed and I am creating a subdomain (in public_html/maindomain/subfolder). Both have a Wordpress installation. ...
0
votes
0answers
8 views

SSL multisite mapped domains

I wonder if an expert could clarify the following for me. I have set up ssl on a multisite install. I am mapping domains. The core wordpress recognizes ssl and the main site works fine. The domains ...
0
votes
0answers
20 views

All CSS and JS files in plugins are 404'ing in my console

I've got a problem with a site I am rather baffled by. All the plugin files CSS & Jquery files are showing as 404 page not found in my console and I can't figure out why. It's causing these ...
-3
votes
1answer
19 views

iHow to redirect all http traffic to https now that a SSL certificate is added?

I've enabled HTTPS on my server by using a Lets Encrypt certificate and I want to make sure anyone going to http://www.example.com is redirected to https://www.exampe.com. I was attempting to follow ...
0
votes
0answers
54 views

wp_enqueue_script and wp_enqueue_style doesn't load content over https

I have a problem with serving scripts and styles over https. Scripts included via functions.php and used proper get_stylesheet_directory_uri(), here's some code: add_action( 'wp_enqueue_scripts', '...
0
votes
0answers
32 views

multisite https redirects to http home_url

I have a multisite with subdomains. Worked like a charm. Now I want (at least some of) the sites to use HTTPS. So my hoster installed a wildcard SSL certificate. To start to move one site, I changed ...
3
votes
1answer
28 views

What's the right move with SSL for user based site?

I'm working on a site where a user registers and has the ability to create various custom post types (let's call them tournaments for simplicity although it's slightly more complicated than just one ...
3
votes
3answers
57 views

Is the Wordpress HTTPS Plugin Still Safe To Use? [closed]

I have a client who wants to accept Authorize.net donations on their website. We only have a need for one page to be secured for our purposes. I've put a lot of research into this and it seems that ...
0
votes
0answers
9 views

How to change the Link To in Display Settings for all Image

I have recently add a SSL certification to my domain. But when i have SSL activated my lightbox plugin don't work any more. But if i change the image i have uploaded from Link To custom URL to ...
0
votes
1answer
70 views

Errors on a single host using wp_remote_get() unless sslverify is set to false

I'm testing a plugin on HostGator, GoDaddy, DreamHost and DigitalOcean, developing locally with VVV. I'm running WordPress 4.4.2 across the board. I'm using wp_remote_get() to retrieve weather data ...
0
votes
0answers
141 views

PHP Warning:fread(): SSL: Connection reset by peer in /var/www/html/wp-includes/class-wp-http-streams.php line 269

I have a WP website on an Amazon AWS Ubuntu server and the website keeps crashing, I think it happens when having a lot of traffic. This is the error I get as an output: ` [Mon Apr 04 00:13:56....
0
votes
0answers
15 views

How can I force media that is uploaded on a HTTPS subsite to also have HTTPS URLS?

I'm currently using Cloudflare for my Multisite's SSL. Everything works perfectly except for the fact that images are loaded as HTTP rather than HTTPS. This causes issues such as these: Under ...
0
votes
1answer
54 views

Mixed content and expired session issues with SSL and wp-admin

I am developing a site that has an SSL certificate. I've activated wp-admin being conducted over https (using define('FORCE_SSL_ADMIN', true); in wp-config.php). It's created a lot of issues using wp-...
-1
votes
1answer
17 views

Integrating WordPress for blog and other content pages in a web app

We have a single-page web application running on Node.js, and we want to have a blog at /blog, FAQ at /faq etc. We are looking at WordPress to power those content pages, but the question is in ...
0
votes
0answers
23 views

CSS and JS includes are staying HTTP after changing site to HTTPS

i have setup an SSL cert for my domain and its working correctly for everything other than wordpress. All other PHP apps are working fine, but i cant seem to get wordpress to include any CSS or JS ...
0
votes
0answers
53 views

How to configure MySQL-SSL-Access to a MySQL Server 5.5 when a list of CIPHERS seems mandatory?

I have a MySQL 5.5 Server with SSL setup. I can connect with my MySQL user via command line from the webserver to the database server over TCP and verified the connection is encrypted. I figured out ...
0
votes
0answers
43 views

How to get a single page secured with SSL?

I am using the latest version of WP, WooCommerce, and Gravity Forms with a SSL certificate installed with GoDaddy. I have the Authorize.net add-on for Gravity Forms, and I'm trying to make the page ...
0
votes
1answer
22 views

URLs not being output with https

I want to run my site over https so I've updated both URLs in the settings page to have https instead of http. I've also added the following to my config file since their seemed to be an issue with ...
0
votes
0answers
25 views

Divert http to https with WordPress on IIS

I have a WordPress site running on IIS. The site has an associated SSL Certificate. Right now I am able to access the site with http and https. How can I get my http to redirect to https? Any help ...
0
votes
0answers
36 views

How to fix mixed content errors in the theme customization tool when your admin uses SSL?

I have a Wordpress installation hosted for free on Openshift. I'm using CloudFlare so I can force HTTPS on login/admin pages (more details about my setup can be found here). I got "mixed content" ...
0
votes
0answers
11 views

ecommerce, SSL, extra WordPress install on subdirectory

Client has ecommerce on his existing WordPress site that sells to 2 different types of clients: Professionals Basic Consumers The last developer used different workarounds for this, using archive ...
0
votes
0answers
92 views

404: Object not found

I've been creating a wordpress site on my laptop (ubuntu 14.04) using xampp. The site has previously been working fine on my laptop, with a self signed SSL certificate, however after making a few ...
0
votes
0answers
45 views

How to create a HTTP custom link in a WordPress menu in a HTTPS site without a plugin

Imagine a WordPress site over SSL. Let's say https://example.net. All the URLs of the site are HTTPS. That's cool. Imagine this site has a WordPress menu and you want to include a custom link to a ...
0
votes
0answers
80 views

Force non-ssl on WordPress RSS feeds in htaccess, using cloudflare

I have a site behind cloudflare's free SSL service. However I can no longer validate my RSS feeds at https://validator.w3.org because i get Server returned [Errno 1] _ssl.c:504: error:14077438:SSL ...
0
votes
2answers
46 views

I just updated my SSL certificate and now my site looses formatting when

Ever Since I update my SSL certificate, my site will not open properly unless I do not "not secure" the connection. If secured, the page looses all formatting. I believe my SSL is not properly setup. ...
1
vote
1answer
41 views

Mixed Content warnings google fonts

I installed a ssl certificate to my blog and moved everything from http to https. But I still get duplicate content warnings that the google fonts are loaded via http. I can't seem to find where I can ...
0
votes
1answer
59 views

Featured image on post edit page not loading over HTTPS

Our site uses TLS and to the best of my ability I've forced TLS everywhere. I've defined FORCE_SSL_ADMIN to be true and also tried the following filter which I've borrowed from the plugin SSL Insecure ...
2
votes
1answer
43 views

WordPress is Inserting images into Post as HTTP and not HTTPS

I've logged into my site in HTTPS and I'm editing on a specific post. I've dragged an image to the edit window and am now inserting an image. The thing is WordPress is inserting the image as HTTP ...
1
vote
0answers
30 views

Strange redirection issues on wordpress from ssl with padlock to ssl without padlock

First time posting here so hopefully Ive got the right question in the right place. I recently moved servers and then decided to add a ssl certificate. Since the move traffic has plummeted. Looking ...
0
votes
1answer
40 views

Rewrite old post images to https

I moved my site from http to https. I changed all template content to ssl, but the images in old posts are still served with http. How to catch all images and rewrite them to ssl with Nginx?
0
votes
1answer
101 views

Force SSL on a single page which is used as iFrame

I have one WordPress page that only contains a shortcode for a slider and is used by other websites as an iFrame. I need to force SSL one this one single page, but whatever I try, it is not being ...
1
vote
0answers
14 views

Locked out of admin and some pictures don't show after failed SSL installation

in a bit of a pickle here as I'm not sure what has caused the issue so hopefully somebody here can help me. So I purchased the SSL certificate and but the folder with the files in onto my website. I ...
2
votes
2answers
24 views

Is Partial SSL Possible? ( multisite )

I have recently been invited to the letsencrypt SSL beta, and have now spotted a potential problem. My main site tomjn.com is a multisite, and I have the opportunity to add certificates for tomjn.com ...
0
votes
0answers
13 views

SSL doesn't deliver parts of Wordpress Administration Module

I have a very strange problem in my website. Let me figure it out: Firstly I have an SSL website https://example.com when I log in into /wp-admin i can't see some features like my Media Library or my ...
0
votes
0answers
13 views

Multi Domain SSL Certificates Redirecting

I have a multi domain SSL certificate installed on my server and a dedicated IP address. In public_html I have a multi site install running flawlessly with https (site A). My problem is in a secondary ...
1
vote
1answer
53 views

Jetpack “Connect to Wordpress” serving insecure content under HTTPS

I set up my site to use SSL and was auditing for insecure content and by process of elimination I found that the plugin serving insecure content is infact Jetpack, and only when connected to Wordpress ...
1
vote
1answer
51 views

HTTP sitewide, except for: wp-admin, and 2 custom directories

I've tested various snippets in order to achieve the following, but with no success. I don't want to set the whole site to HTTPS at the moment, only 2 specific pages: .org.uk/directoryA/directoryB/ ....
1
vote
1answer
196 views

wp-admin redirect loop with ssl

I currently have a site running on HTTPS with an SSL plugin activated Website: https://www.greenwichsentinel.com SSL Plugin: Really Simple SSL Wordpress Version: 4.0.7 (Multisite) Everything seem ...
0
votes
1answer
69 views

WP Core hard coded to use http://www.w3.org/1999/xhtml not HTTPS

I've searched here and the WP Codex but haven't found anything. I have recently added an SSL Cert to a client site. The front end is fine and there are no insecure elements. However, the admin ...
1
vote
1answer
52 views

Disabling HTTPS redirection for migration

I migrated a WordPress 4.3 site from Register.com to MediaTemple today and found that the forced SSL is causing issues for the staging URL. In order to try again I have (on the live Register.com site)...
0
votes
0answers
453 views

Sending SMTP mail using a server with self-signed SSL

The problem I need to solve I have a web server in a network where the port 25 is blocked for outgoing traffic, and in order to send emails it is mandatory to obtain an account and use authentication....
1
vote
0answers
155 views

Permalinks 404 error with HTTPS host

My new permalinks continue displaying a 404 error on my site even after adding the AllowOverride and Rewrite modules parameters. Here is my default-ssl.conf file : <IfModule mod_ssl.c> <...
0
votes
1answer
75 views

I would like to add ssl certificate to my already existing wordpress site

I have site named as www.splessons.com and it has 500 articles and now i would like to add ssl certificate to it. My doubt is does this effect to my old articles. Doubts: 1) Does it effects to my ...
1
vote
0answers
580 views

Too many redirects after added SSL redirect on port 80 virtual host

I have 2 virtual host for my wordpress blog. One handles the http port 80 request and other handles port 443 https requests. I have added the following in my virtual host for port 80 to redirect all ...
0
votes
1answer
61 views

Unable to get Wordpress's apply_filters('site_url') to return a https scheme

I am in the middle of migrating a Wordpress site to being entirely https://, but I am having trouble with the login page. The login page itself is loading with the https:// scheme, but the form ...
0
votes
0answers
14 views

WordPress running on AWS behind a load balancer forces HTTPS links [duplicate]

Something weird happened to our website. After migrating to AWS, the setup is as follows: 1. 2 web nodes 2. 1 load balancer 3. S3 for content 4. RDS with a few DB instances Not sure what happened ...