2
votes
1answer
4k views

List Category Posts plugin upgrade fails with fatal error

I just tried an automatic upgrade of List Category Posts plugin to version 0.17.2 on WordPress 3.0.5. I think I had 0.17.1 before. It installed but failed to activate: Plugin could not be activated ...