Must Use Plugins are loaded without a manual activation. They are stored in wp-content/mu-plugins and don’t need a regular plugin header.

learn more… | top users | synonyms

2
votes
1answer
120 views

Namespacing WordPress project according to FIG standards

I am trying to wrap my head around the namespaces, autoloaders and FIG standards and most importantly how to achieve their integration to WordPress as close as possible. Here is my file structure, ...
2
votes
0answers
85 views

Auto Load Plugin Hooks inside Must Use Plugin

I am creating a custom MU plugin to run on a multi-site network. I am working on a function that will dynamically include files containing additional action and filter hooks based on the active ...
1
vote
0answers
25 views

Customize default settings on new sites on multisite

As the title states i need an approach to change default settings when a new site is created on my wordpress multi site. I guess its easiest to keep the code in a mu-plugin but can a go about having ...
1
vote
0answers
20 views

How to set Compatibility Data for MU Plugins

I have pieced together, and believe I understand correctly, that if there is a readme.txt file located in your plugin directory and it contains certain line entries (like "Requires at least:" and ...