1
vote
0answers
21 views

example.com/index.php/%postname is working while /%postname is not working Wordpress on IIS6

client had a WordPress install already running on IIS. when i am trying to change permalink, it is working only with /index.php/%postname. my site on IIS6 also created web.config file with below ...
0
votes
0answers
66 views

Wordpress permalinks on subfolder in iis7 not working

I have IIS 7.5. mod rewrite active. Currently, my wp site is inside subfolder. Here is web.config in my root folder : <rewrite> <rules> <rule name="site2.com" stopProcessing="true"> ...
0
votes
0answers
117 views

On IIS 8.0 wp-admin returns 404, wordpress/wp-admin does not

Settings: we have a WordPress website running on IIS 8.0 in a shared hosting environment. Permalinks are set on Post name. Web.config has been edited on purpose (please find that below). Site root ...
1
vote
1answer
84 views

IIS 7 Rewrite with parent categories

I have seen quite a few questions on here asking around the same thing but either have been unanswered or slightly different! I have tested the following on a linux machine and all works fine, when I ...
0
votes
1answer
110 views

Remove index.php from WP 8.0 install migrated to IIS from Apache (still detecting Apache server)?

I was developing this WP site using WAMP at work, and now suddenly we're switching it up and putting it on a Windows server (2003). I can tell from the Permalinks Settings page in wp-admin that it ...
0
votes
2answers
114 views

home_url on IIS missing permalink index.php

I'm using IIS without any URL re-writing that include an index.php at the end. The custom permalink structure is: /index.php/%year%/%monthnum%/%postname%/ The problem is that the home_url function ...
-1
votes
1answer
55 views

Permalinks is not working in my wordpress setup

I am newbie to wordpress. I have created a site using wordpress and WAMP stack. In my Apache i have enabled mode_rewrite , so my site is showing permalinks perfectly. Now i have hosting provider of ...
1
vote
3answers
245 views

wordpress upgrade has broken my permalinks

I have just upgraded my wordpress installation from 3.1 to 3.1.1 and my custom structure permalinks are now broken, The permalinks were set to follow this procedure, /%category%/%postname% ...
0
votes
1answer
123 views

Moving blog and maintaining current permalinks

I currently have a blog at http://thinkfuture.com/cfs . Its running WP 3.1 on IIS on a dedicated Windows 2003 server. I have the domain freedombunker.com redirecting to the blog at that URL. ...
0
votes
2answers
829 views

Permalink opens attachment instead of page

I recently moved a blog from one host to another and now have a problem with a permalink - rather than opening up a page, it now opens an attachment. The blog is using WP 3.0.4, running on PHP 5 and ...
0
votes
1answer
704 views

IIS7.5 URL rewrite pboblem on index page

H, I've installed wp on IIS7.5 machine. But I'm having error when my permalink setting is line: /%year%/%monthnum%/%day%/%postname%/ Problem is the index page (root page /) gives 404 error (EDIT: ...
1
vote
2answers
500 views

Why does the 'Month and Name' Permalink Format not Work on my new Wordpress Site (running on IIS7)?

I have just created a new Wordpress site (version 3.0.1) on a Windows 2003 server, but the 'Month and Time' permalink format does not work. It gives a 404 error when I use it. All of the other ...