The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
0answers
8 views

IIS 7 Rewrite with parent categories

I have seen quite a few questions on here asking around the same thing but either have been unanswered or slightly different! I have tested the following on a linux machine and all works fine, when I ...
0
votes
0answers
70 views

Multisite sub-directories IIS 7.5 change media/uploads location

I am running WP 3.8.1 Multisite. Sub-directories is configured. I have 10 sub-directory sites and 1 primary site. WordPress is running on a Windows 2008 R2 datacenter 64bit server with IIS 7.5. I have ...
0
votes
1answer
41 views

Remove index.php from WP 8.0 install migrated to IIS from Apache (still detecting Apache server)?

I was developing this WP site using WAMP at work, and now suddenly we're switching it up and putting it on a Windows server (2003). I can tell from the Permalinks Settings page in wp-admin that it ...
1
vote
0answers
8 views

Configure Php server with ISAP

i have hosted my wordpress site in IIS server and its running CGI/FastCGI but I found that CGI/FastCGI is slower than the ISAP.I am working with the performance issue in the site and the site has been ...
0
votes
1answer
32 views

Wordpress main site and sub domain

WordPress site is configured in IIS for which i have updated the permalink structure to be www.testing.com/company, www.testing.com/products, etc... I do have another site which was created in the ...
0
votes
1answer
105 views

Trying to avoid including wp-load.php

I am working a plugin where I am trying to connect an HR system with WordPress. There is an XML API on the HR system so I have written the plugin to take the data and put it into a WordPress database ...
2
votes
1answer
815 views

Is it safe to use $_SERVER['REQUEST_URI']?

I've looked at other answers and I see that $_SERVER['REQUEST_URI'] is usually recommended and is the accepted answer for getting the current page URI along with $_SERVER['HTTP_HOST']. I looked at ...
0
votes
1answer
103 views

Problems with 'require (./xxx)' on IIS7.5

I'm not sure if this is best suited to the Wordpress SE site or if it should be on Server Fault or SO... Either way: I'm having problems running Wordpress on a brand new 2008R2 server running ...
0
votes
1answer
430 views

How to rename the WordPress wp-login.php running on IIS6?

My Windows 2003 VPS recently hang due to bots hammering my WordPress login php non-stop for hours (determined from IIS6 logs). This caused MySQL to use up all the allocated 1G RAM. After resetting ...
0
votes
2answers
84 views

home_url on IIS missing permalink index.php

I'm using IIS without any URL re-writing that include an index.php at the end. The custom permalink structure is: /index.php/%year%/%monthnum%/%postname%/ The problem is that the home_url function ...
-1
votes
1answer
48 views

Permalinks is not working in my wordpress setup

I am newbie to wordpress. I have created a site using wordpress and WAMP stack. In my Apache i have enabled mode_rewrite , so my site is showing permalinks perfectly. Now i have hosting provider of ...
0
votes
1answer
134 views

Too Many Redirects - WP-Admin Only

I have a couple of sites on a shared hosting server. The sites load just fine, and everything appears to work, including local links. The only thing that isn't working is that the entire wp-admin ...
1
vote
1answer
88 views

How to add exception to Wordpress's web.conf

I have a WordPress install on a Windows/IIS server. But, WordPress's URL rewrite rule is preventing the redirect in a sub-directory from being executed. I tried adding a condition to WP's rule, but ...
0
votes
0answers
51 views

Multi-site Bug: Posts, template cross over among sites

I have a multi-site blog network with 9 websites. My problem is that sometimes the site template and posts tend to cross over. I can recreate the issue when I have these sites opened up in multiple ...
0
votes
0answers
98 views

Have different site location for wp-admin in IIS

I'm attempting to put a WordPress blog on a Windows server. PHP and WordPress installed just fine, and I have a working website, and admin site. However, I want to access the wp-admin directory using ...
0
votes
1answer
216 views

How to back-up a database on IIS

I've been having trouble finding a good tutorial on how to back-up a WordPress database using IIS as the web server. I installed WordPress using IIS's web platform installer and now I can't even find ...
0
votes
1answer
204 views

Media library and posts list problems with Wordpress on IIS

I have Wordpress 3.5 installed on IIS7 and I'm using SQL Server instead of MySql. Some strange "glitches" occur and I think their related to the same problem. I cannot see media library items on ...
1
vote
1answer
714 views

Multisite setup on IIS with subdomains

I have Wordpress 3.4.2 set up on a Windows 2008 R2 server with IIS 7.5. I enabled multisite using subdomains and set up one additional site, call it child.example.com. I can browse to the main site at ...
1
vote
1answer
96 views

using rewrites to secure login page

I'm trying to be sneaky with iis to secure a wordpress login page (not my choice to run a windows server, but that's the reality of things). It's worked so far, only the login page itself loads itself ...
0
votes
1answer
78 views

wordpress sub-directory sites on a sub-domain?

I have a large site at www.example.com this is a .net site I want to use WP multisite installed at word.example.com this would point to the WP root install directory but on a different server than ...
1
vote
2answers
2k views

How to auto update to latest WP version in IIS localhost?

I have WordPress installs in my IIS localhost server on Win7 desktop done manually and with WebPI install.Both installs are under IIS default website. Either asks for FTP credentials when I try to ...
1
vote
0answers
296 views

403 thrown instead of 404 on iis [closed]

I am running a wordpress blog (3.4.1) on iis 7.5 with php manager 5.3.13. I cannot configure correctly the 404 page. I have created a 404 page which can be successfully viewed through /404.php. ...
0
votes
1answer
121 views

iis6 multisite and permissions

For testing mobile themes and other reasons, I am trying to use an existing server with wordpress setup as multisite. The root site is not in inetpub/wwwroot but rather on another partition and that ...
2
votes
1answer
2k views

Wordpress Subdomain MultiSite on localhost XAMPP on :8080 with IIS taking port 80

I currently have Windows 7 , 64 bit on which I am running an IIS on localhost:80 and I installed XAMPP on localhost:8080. I have 15 individual wordpress sites but now i need a subdomain multisite ...
1
vote
0answers
199 views

IIRF + IIS 6 + Wordpress does not return 404 error

I use IIRF for Wordpress redirects in IIS6, but does not return "Page not found" (404), always redirect to home directory for all missing files. Permalink Structure: /%postname%.html IIRF rewrite: ...
2
votes
1answer
110 views

Hiding WordPress behind IIS redirects

We have a main .NET application that I do not have much ability to change, but we would like to move some of the links that are on it to WordPress so that marketing can update them on a regular basis ...
0
votes
1answer
177 views

Media Library won't recognize SOME old files after move

First off, I'm on a Windows 2008 box running IIS7 with a web.config file not htaccess. That being said, I've migrated my old Apache(XAMPP) installed WPMS site over to a new IIS7 server successfully ...
1
vote
1answer
301 views

Migrating WPMS from apache to IIS7 causes Database Error

// Be sure to read the updates at the bottom I have a large multisite installation hosted on XAMPP on an XP 2003 server and am trying to move it from XAMPP/Apache to a new Windows 2008 server with ...
0
votes
1answer
553 views

Graphics and Formatting Not Loading in WordPress on IIS

We have IIS 7.5 and we've installed WordPress (v3.3.1) through the Microsoft Web Platform installer (http://www.microsoft.com/web/wordpress). All works fine when we load WP locally (e.g. ...
1
vote
1answer
69 views

Multi-site vs seperate installs for just 3 blogs?

I'm new to Wordpress and in a few months will be attempting to set up three blogs. They most likely will be hosted on a Windows Server with IIS. (because the server is already there, and nobody else ...
2
votes
1answer
2k views

Wordpress, IIS7, SQL Server 2008, not showing posts (displays 'Nothing Found…') and only shows counts in admin - how to fix?

I recently installed WordPress on IIS 7 and wired it up to SQL Server 2008R2. The installation went fine. Right off the bat, I can see on post is present (just in the count) but none are listed; I ...
1
vote
1answer
961 views

Nothing Found error when creating new posts - how to correct this?

I recently installed WordPress on IIS 7 and wired it up to SQL Server 2008R2. The installation went fine, then after a short while of testing, new new posts could no longer be seen in any category ...
0
votes
1answer
130 views

TN3 Plugin Not Working Under IIS / WebMatrix

Has anybody been able to get the TN3 Plugin running under Windows IIS? I'm also having trouble viewing anytype of logs to see whats happening. It installs/activates successfully. It also successfully ...
0
votes
2answers
915 views

404 for index.php

I've recently switched from linux to windows hosting on IIS7. I have permalinks working fine, but for some reason when I try to view the site index (index.php) I get an internal wordpress 404. I can ...
1
vote
1answer
2k views

Plugins won't auto-update on IIS

Using IIS 6 on XP Server '03, using WP 3.2.1, when I attempt to use the auto-update for my plugins, I receive this message: The update process is starting. This process may take a while on some ...
3
votes
1answer
288 views

Installing wp3.2.1 on IIS; getting empty sessions

i have to install wordpress 3.2.1 on IIS 5.0 (yeah, i know...) here. Brand new default wordpress installation, no plugins ore previous versions installed. So, i downloaded the 3.2.1.zip and the ...
0
votes
1answer
212 views

Installing plugins on IIS-hosted site [closed]

I've got a Windows 2008r2 server with IIS which is hosting a wordpress site. However, I can't get installations of plugins to work with FTP. This is what I've done: I've set up a FTP site in IIS ...
1
vote
0answers
304 views

How to move wordpress blog under IIS 7 sub-folder [closed]

I have installed wordpress under wwwroot/mydomain.com/wordpress and bind it to mydomain.com port 80 under IIS 7. Then I change to bind wwwroot/mydomain.com to mydomain.com instead and change site ...
0
votes
1answer
534 views

Nothing Found for Index Php Error

I moved my word press blog from Apache to IIS 7 shared hosting. my database connection is fine. I can access the admin module but I get an empty index.php with "Nothing Found for Index Php Error" in ...
1
vote
1answer
237 views

WordPress Network for regional company websites

I am trying to setup a couple of company websites on a WordPress Network install running on IIS7 and SQL Server 2008. Ultimately, the sites will work together like this: Site 1 - All requests for ...
3
votes
1answer
551 views

WordPress Network on IIS7/SQL Server - Rewrite Issues

I've just installed a fresh WordPress setup on Windows Server 2008 Web R2 (IIS7) with SQL Server Express and WordPress 3.1. I completed the install successfully and logged into the admin section to ...
2
votes
1answer
3k views

Why are images not displaying?

Server: IIS 6 WordPress version 3.1.1 Multisite using SubFolders I'm able to upload images to the server, but thumbnails and full size images do not display. If I try to edit the image, the preview ...
1
vote
3answers
244 views

wordpress upgrade has broken my permalinks

I have just upgraded my wordpress installation from 3.1 to 3.1.1 and my custom structure permalinks are now broken, The permalinks were set to follow this procedure, /%category%/%postname% ...
1
vote
1answer
400 views

Using the Importer on an IIS Server

I'm running into an issue for a client whereby I keep getting the same error over and over again whilst trying to import an exported file (into an IIS environment): Sorry, there has been an error. ...
0
votes
2answers
1k views

WordPress 404 page returning with default in IIS7

I've installed a number of WordPress sites across many different platforms and I'm finding that when installed on IIS7 I'm getting the nasty default IIS7 404 error. I nuked Window's hold on the 404 ...
0
votes
2answers
489 views

Wordpress Bug on IIS ? Problem when uploading image on IIS 7

When I upload image, I can preview it, but once it's uploaded, It's broken in post, I'm obliged to go to the directory and go to security to add NETWORK SERVICES the right to access the picture. How ...
0
votes
1answer
123 views

Moving blog and maintaining current permalinks

I currently have a blog at http://thinkfuture.com/cfs . Its running WP 3.1 on IIS on a dedicated Windows 2003 server. I have the domain freedombunker.com redirecting to the blog at that URL. ...
0
votes
2answers
702 views

Permalink opens attachment instead of page

I recently moved a blog from one host to another and now have a problem with a permalink - rather than opening up a page, it now opens an attachment. The blog is using WP 3.0.4, running on PHP 5 and ...
0
votes
1answer
910 views

How do you make RSS feeds work under IIS 7?

Running IIS 7 and WP 3.0. I've got a web.config that has the necessary rewrite rules to make permalinks work, and they're working. However, if I point to ...
0
votes
1answer
641 views

IIS7.5 URL rewrite pboblem on index page

H, I've installed wp on IIS7.5 machine. But I'm having error when my permalink setting is line: /%year%/%monthnum%/%day%/%postname%/ Problem is the index page (root page /) gives 404 error (EDIT: ...