0
votes
1answer
28 views

Fatal error when accessing Pages in WP admin (and problems editing any pages)

I have a site that's been going for about 4 years with several hundred pages. I've had strange problems when accessing the Pages section (to choose a page for editing) and while in Page editing. These ...
0
votes
3answers
67 views

Can I delete plugin files using FTP?

Due to a PHP upgrade on my server, one of my installed plugins stopped working and throws a fatal error. As I can't login to admin area of the site as a result of the plugin failure I can't uninstall ...
1
vote
2answers
3k views

WordPress plugin installation error

I have installed WordPress 3.8 and now I am trying to install WooCommerce - excelling eCommerce 2.0.20 plugin but every time I am getting this error: Note: I am trying to install plugin in local ...
0
votes
1answer
119 views

Fatal error with jigoshop and woocommerce

I am using woocommerce on my site. Is jigoshop necessary for the functionality of woocommerce? I deleted the plugin jigoshop from the admin and then some links and pages disappeared (like the shop ...
0
votes
0answers
747 views

Custom attribute values in drop down menu

I'm trying to modify the WOOCOMMERCE product search widget in a way that it can contain 3 drop down fields. Now these drop down fields need to be populated with custom attribute values that I've added ...
0
votes
2answers
613 views

How to fix 'Call to undefined function do_settings()' error?

I am writing my first plugin and to access/save options I follow codex.wordpress.org/Creating_Options_Pages I basically copied the example from 'See It All Together' in a separate file ...
0
votes
1answer
355 views

Plugin won't activate, fatal error (widget class not found)

I've been putting together a simple WordPress plugin that employs a sidebar widget and shortcode. One user has reported the following error when trying to activate the plugin on their local WP ...
1
vote
2answers
365 views

Using plugin functionality in external php script not working

I am encountering a strange problem which I couldn't solve so far. I'm calling a .php script via cronjob (Debian/GNU Linux). To use wordpress functionailty I added: define('WP_USE_THEMES', false); ...