2
votes
1answer
104 views

Connection lost. Saving has been disabled… (Updating Posts/Pages)

I've been developing for Wordpress for a few years now without any trouble on an old XP/WAMP development server (v1.7.4) but recently have been getting the error "Connection lost. Saving has been ...
2
votes
1answer
22 views

foreach error on false boolean from get_terms

I'm grabbing an array of page ids that were created in another function which I use regularly- that's all good. The issue I have is in the below function. Some pages have not been assigned an ...
1
vote
1answer
36 views

Page not found error when adding text `2 = 2 ^ 1` to the page

Adding the following text to a page in the Text editor and clicking Update results in "Error 404 - Page Not Found": 2 = 2^1 Replacing this text with anything else makes the Update succeed. Any ...
0
votes
0answers
248 views

Page edit panels not visible, Javascript/jQuery doesn't work on Edit Page

I'm using a modified Lensa 1.0.7 (Colabsthemes) for my website; and when editing a page post.php?post=xx&action=edit the sidebar panels are not visible, and buttons do not work. (See image below) ...
0
votes
1answer
2k views

How to display error messages using WP_Error class?

I have registration form code in my functions.php file like this if ('POST' == $_SERVER['REQUEST_METHOD'] && !empty($_POST['action']) && $_POST['action'] == 'registration') { ...
0
votes
1answer
215 views

White Blank Page when Updating and Publishing Page/Post

I have a serious problem here, every time I publish and update a page/post it displays a white blank page.. here I don't know how to fix it.. is there anyone that can help me? Thanks :)
0
votes
2answers
4k views

Wordpress permalink post is ok but page not found error 404

I am having troublle with setting my permalink in wordpress site. I changed the permalink from default to custome : %postname%. in this case my posts are working perfectlybut the pages are not!! they ...
1
vote
1answer
589 views

The entire content of my Wordpress page has disappeared

I have a blog installed on my site using Wordpress. Last week I upgraded Wordpress from 2.6 to 3.0.4 (I had to do this manually). All went well, or so I thought, but I have just noticed that the ...
0
votes
2answers
391 views

Special Character Appearing in my WordPress Pages Content

Can somebody please assist as to why I am getting the following special character � in my WordPress content pages. Not sure how it got in there. You can see this special character at this url: PPS ...