0
votes
1answer
37 views

How to set up wp multisite?

After installing falling all the steps (http://codex.wordpress.org/Create_A_Network) I tried to create sites. I can't access the dashboard of any site created. It says page not found (error 404). To ...
1
vote
0answers
297 views

Single Multisite Signup Page [closed]

I'm trying to turn the WordPress multsite signup page into a one step process instead of two. I'm wanting people to choose their username, email, password and a confirmation of their password, along ...
2
votes
1answer
2k views

Troubleshooting a “You do not have sufficient permissions to access this page” error

I have a multisite installation running WP 3.5. My main site and a few other blogs on the network work fine. However, if I register a new user and site, that user gets the "You do not have sufficient ...
0
votes
1answer
61 views

How can I fix this code [duplicate]

Possible Duplicate: Stackoverflow type of badge plugin giving warnings in Wordpress 3.5 I'm getting an error on my site that says: Warning: Missing argument 2 for wpdb::prepare(), called ...
0
votes
1answer
986 views

HTTP Error when uploading images over specific dimensions

Hello I have a reseller account with one wp 3.5 multisite on a shared hosting. Suddenly I can't upload photos after some random dimensions(It uploads the small sized ones just fine, but it has ...
1
vote
0answers
101 views

Debugging unserialize errors

NOTICE: wp-includes/functions.php:232 - unserialize() I get this error of varying lengths on the admin pages of several of the sub-blogs of my multisite instance. It doesn't happen on all the blogs, ...
2
votes
1answer
130 views

PHP Notices appear when browsing any page in admin, but only for child theme, using code from WP Codex

My php_error.log in my console (locally on OSX) is reporting 3 PHP Notices. The PHP Notices only appear when browsing each admin page in the back-end for a site (running multisite) that uses a child ...
1
vote
1answer
35 views

Suspicious mesage appears instead of images

My installation is of Multisite setup . when I upload an image and try to view it, getting a message 'go home baby!!' instead of image Actually the specific sub-site is also mapped with a custom ...
0
votes
2answers
1k views

WordPress MS wp-admin/includes/post.php error with shortcode generator

I'm having a serious issue with Wordpress 3.1 with Multi Site enabled and my themes custom shortcode generator. For some reason, I'm getting the following error whenever I create a new ...
0
votes
2answers
209 views

Problem in logging in as admin

When I am trying to login as admin to my site I am redirecting to another unknown page. The login page is pointed to a page-Id2 .I don't understand why it is happened and how to solve it. The links ...