The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
2answers
258 views

Custom Menu Broken WP 3.8.1 Update

Custom menu has stopped working since upgrading to 3.8.1. When trying to add items from the left they do not show up as movable items as they should do under Menu 1, however the text changes to: "Drag ...
0
votes
1answer
26 views

Undeletable posts, users or other content

Recently I tried to move a WordPress instance to a production server and (besides other issues) had to deal with a page that could not be deleted via the admin panel. The success message would show up ...
0
votes
1answer
57 views

The Commercial tab is missing from the Plugins page when trying to update Types 1.7

I have Types installed and registered on my live server, but also want to get it installed on my development server (which of course has a different URL so will have to be registered separately). ...
0
votes
1answer
14 views

User biographical information erased on login

When any user logs into my Wordpress install, it deletes their biographical information for some reason. I know this by watching the value of a query similar to select*from wp_usermeta where ...
0
votes
1answer
107 views

Wordpress gallery previous/next buttons showing all media library images

I have just noticed that on my installation of wordpress, within the gallery image pages, the previous/next buttons are browsing through my entire media library rather than just those images that are ...
0
votes
1answer
127 views

TinyMCE strips content while pasting. Possibly a bug

I have a shortcode that has a 'style' attribute for a theme that I'm creating, which looks like this: [shortcode_name type="normal" style="fixed"] Now if I paste this in the TinyMCE editor, I get ...
0
votes
1answer
211 views

Adminbar Missing “Edit Page”

I'm encountering a problem that involves that my Admin bar doesn't show the "Edit Page" on pages I visit on my site. Instead for some odd reason it show "Edit Category" instead on supposed page. Does ...
1
vote
0answers
146 views

WordPress Multisite logout conflict

I have a WordPress Multisite setup with several sub sites. I am having an issue when logging out of one of the sub sites that leaves the user logged into the main site which was the entry point or ...
1
vote
0answers
73 views

WP not logging in at first time

I've been experiencing a weird "bug" in my website which I have a form in the front page to do the log in, it doesn't log, redirects me to the WP-login.php and it says the Cookies may not be active in ...
1
vote
0answers
271 views

Word count not accurate - potential bug

My editors reported that there appears to be an issue with my word count on the post edit page. Testing this proved true, check the word count: This is affecting all posts, for instance, a post ...
0
votes
0answers
36 views

Bug in this code for hacking wp standard image gallery

I have a code to hack the standard wp image gallery. This code help me in numbering each image in the gallery. I found this code on the internet. The problem is that when I add more than one gallery, ...
0
votes
0answers
38 views

Wordpress not compatible with ios9 keyboard on older ipad

I have tested latest version of wordpress with ios9 : with iphone6 it's ok but on older version like ipad mini 2 typing is extremely sluggish not only on newpost but on search field. Speed is normal ...
0
votes
0answers
18 views

“Restore original Size” bug

When I click "Restore original Size" the image delets and I get the "image not found" icon. I start getting this error after last update. UPDATE: This bug only found when editing main product image ...
0
votes
0answers
81 views

Trouble with Dynamic Input on Widget, Unable to get Widget ID

I'm trying to create Widget with dynamic input as the widget options. The Option fields are Feature (text), Price (text), and Picture (Text with upload button). For some reason, I couldn't get the ...
0
votes
0answers
21 views

get_children() show deleted attachments of the post

I have a problem with the attachments in a post :( If I upload an image into a post and after I delete it, Wordpress show the image as still attached to that post. This is my code to retrive the ...
0
votes
0answers
131 views

Saving Post redirects to 404 page when php $_GET variable in post body

I am having a very annoying issue where certain posts redirect to 404 page when trying to save or publish a post. It only happens to a few posts and did not happen prior to the last few WP updates. I ...
0
votes
0answers
35 views

Menu won't stay nested when I click 'Save Menu'

For the footer I have a top Link and the rest below it are supposed to be nested underneath. It used to work fine but when I tried to change it now none of them stay nested and they all snap back to ...
0
votes
0answers
26 views

Deleted empty posts - menu gone

I just discovered that my site had a lot of posts with no title and content. I thought it was empty posts I had created when misclicking on create post instead of create page, so I sent them to trash. ...
0
votes
0answers
97 views

Customize Theme Screen Keeps Reloading

I have a theme that I have customized, and when I go Appearance > Themes > Customize the page keeps reloading, over, and over, and over... This is the only page that does this. I have tried ...
0
votes
0answers
12 views

Possible Bug: Archive

I just created a page called archive for some txt files and it gave me the default perm url of archive, which under normal conditions would be fine. However, this automatically then defaults to the ...
0
votes
0answers
79 views

/wp-login.php bug?

I'm currently working on www.frietbakkerclan.nl and there is a strange thing happening. When logging in on the Forums page clicking the login button, it loads /wp-login.php and then shows an empty ...
0
votes
0answers
37 views

Wordpress templates bug

I have a WP problem that's driving me crazy. I have created several templates, and it decides to switch them all the time... I think it does when I create a new template file, but it never did that ...
0
votes
0answers
229 views

javascript errors on mobile browser, not on desktop

I'm building an application based on the wordpress backend. The app is working correctly on desktop, but on my ipad I noticed the javascript broke. I made some investigations and I discovered that ...