0
votes
0answers
84 views

On IIS 8.0 wp-admin returns 404, wordpress/wp-admin does not

Settings: we have a WordPress website running on IIS 8.0 in a shared hosting environment. Permalinks are set on Post name. Web.config has been edited on purpose (please find that below). Site root ...
0
votes
1answer
308 views

Subsites in Multisite installation throwing 404 error on wp-admin in IIS 7

Running into an issue where sub sites of a multisite (fresh installation of 3.9 and no plugins or themes) are throwing 404 error when trying to access the wp-admin section of the sub site. It is ...
0
votes
0answers
255 views

Multisite sub-directories IIS 7.5 change media/uploads location

I am running WP 3.8.1 Multisite. Sub-directories is configured. I have 10 sub-directory sites and 1 primary site. WordPress is running on a Windows 2008 R2 datacenter 64bit server with IIS 7.5. I have ...
1
vote
0answers
365 views

403 thrown instead of 404 on iis [closed]

I am running a wordpress blog (3.4.1) on iis 7.5 with php manager 5.3.13. I cannot configure correctly the 404 page. I have created a 404 page which can be successfully viewed through /404.php. ...
0
votes
2answers
1k views

404 for index.php

I've recently switched from linux to windows hosting on IIS7. I have permalinks working fine, but for some reason when I try to view the site index (index.php) I get an internal wordpress 404. I can ...
0
votes
2answers
1k views

WordPress 404 page returning with default in IIS7

I've installed a number of WordPress sites across many different platforms and I'm finding that when installed on IIS7 I'm getting the nasty default IIS7 404 error. I nuked Window's hold on the 404 ...
1
vote
2answers
496 views

Why does the 'Month and Name' Permalink Format not Work on my new Wordpress Site (running on IIS7)?

I have just created a new Wordpress site (version 3.0.1) on a Windows 2003 server, but the 'Month and Time' permalink format does not work. It gives a 404 error when I use it. All of the other ...