0
votes
0answers
48 views

Multisite new sites not found(404), main site still works

I followed wordpress guide to install multisite. My main site (mydomain.com) works well, my multisite is based on subdirectory i.e., (mydomain.com/test/), however it doesn't load at all (404 error). ...
0
votes
0answers
64 views

Moved my site to new host now getting 404

I just moved my wordpress multisite to a new host and all the pages expect the homepage keep getting the follower error Not Found The requested URL was not found on this server. Additionally, a 404 ...
0
votes
1answer
303 views

Subsites in Multisite installation throwing 404 error on wp-admin in IIS 7

Running into an issue where sub sites of a multisite (fresh installation of 3.9 and no plugins or themes) are throwing 404 error when trying to access the wp-admin section of the sub site. It is ...
0
votes
1answer
88 views

Can't view network plugins.php or upgrade-core.php on multisite

I have a network with 5 or 6 sites. In the network admin panel I can see all pages except the /wp-admin/network/plugins.php page and the /wp-admin/network/upgrade-core.php page. Both of those files ...
0
votes
0answers
253 views

Multisite sub-directories IIS 7.5 change media/uploads location

I am running WP 3.8.1 Multisite. Sub-directories is configured. I have 10 sub-directory sites and 1 primary site. WordPress is running on a Windows 2008 R2 datacenter 64bit server with IIS 7.5. I have ...
0
votes
0answers
90 views

Multi site sub directories 404

I've set up my .htaccess and wp-config as advised by WP (3.8). The issue is that when I browse to the sub-sites ( i have /testing set up at the moment ) I get 404.Nothing shows in the errors. My host ...
0
votes
0answers
230 views

WordPress Network (sub folder) 404 issue

I've installed WP 3.7.1 on Apache (Linux). Note that this is a brand new install. I configured it for Network Sites (Sub folders). When I go to the root site (i.e. http://example.com/) I see the ...
0
votes
1answer
64 views

404 on page 2 multisite

I have a a multisite installation of wordpress. On my startpage (index.php) I show posts from all the sites that belongs to the network. The problem I'm experience is that when I go to /Page/2 I get a ...
0
votes
1answer
37 views

How to set up wp multisite?

After installing falling all the steps (http://codex.wordpress.org/Create_A_Network) I tried to create sites. I can't access the dashboard of any site created. It says page not found (error 404). To ...
0
votes
0answers
61 views

first load of the page gives 404 error

I'm having problem loading the page first time on my browser. For example if I load the page from a link it gives me 404 error but when I refresh the page It works perfectly. Any ideas on how to ...
1
vote
1answer
437 views

Error 404 on Network Admin and others

I have a multisite fresh install in my domain. Subfolder setup. Network Admin on the upper right menu has this link http://example.com/wp-admin/network/ and returns a 404 error. Other links like 'Add ...
2
votes
1answer
514 views

Multisite custom post type's single page 404

I have two sites in my multisite setup - domain.tld (site A) and domain.tld/lifestyle (site B). This is my first multisite attempt. I've made a widget that creates a custom post type "latest-news" ...
0
votes
2answers
534 views

Multisite - 404 when accessing sub-sites

Setting up a multisite on a blog which root url is dev.domain.com, using subdomains. So, for example, a subsites address : site1.dev.domain.com Everything works fine as long as i stay on the main ...
0
votes
2answers
977 views

Some users getting a 404 when previewing draft posts/pages

I have a WP network and have found that users with roles other than "super user" (admins, editors, authors, etc.) are getting a 404 when trying to preview draft posts/pages/custom post types. Any ...
1
vote
2answers
343 views

404 redirecting to home [closed]

I have a multisite network, and my theme has a custom 404.php. On all the child sites this 404 handler is being correctly used, but on the primary site all 404s go back to the home page without ...
2
votes
3answers
2k views

Preview posts returns 404

It's a large Wordpress multisite installation, using subfolders for the individual blogs, not domains. We are running version 3.1, and preview posts doesn't work. When I press preview I get the ...