Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Have had Yoast activated for some time and noticed recently that trying to access date archives redirects to blog homepage. I made sure that in "Date Archive" settings, "Disable the date-based archives" is NOT checked/enabled. What could be causing this? I know for certain the issue IS yoast plugin as I de/re-activated all plugins and it's the culprit :(

Have attempted to get support from developer directly but no such luck. I know others have encountered similar issue and to date I can't find a fix.


share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.