Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Oh man.

I tried to create a custom page template for a page on my site

page-cumberland-principles.php

When I go to view that page, the page showed up completely blank.

I used wp_debug, and found the following:

Warning: include(/src/cpwmweb/htdocs/wp-content/themes/striking/page-cumberland-principles.php): failed to open stream: Permission denied in /src/cpwmweb/htdocs/wp-includes/template-loader.php on line 43

Warning: include(): Failed opening '/src/cpwmweb/htdocs/wp-content/themes/striking/page-cumberland-principles.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /src/cpwmweb/htdocs/wp-includes/template-loader.php on line 43

I tried changing the permissions to 755 and even testedon 777 but I can not seem to find a solution.

Any help Greatly appreciated.

Thank you

share|improve this question
1  
Had you inquired with hosting support about this? Such issues are hard to guess without hands-on access and it is likely specific to your server configuration and not WordPress. –  Rarst May 6 '13 at 22:31
    
Haven't contacted hosting support as yet. Will try. –  Joshua Richards May 13 '13 at 13:56
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.