Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Every time I publish a post, Tospy adds their pingback to my post.

It's annoying, but I don't know how to stop it.

Any advice?

share|improve this question
1  
@Sorin Sbarnea I am curious how blacklisting (my answer) is not a solution? In context of WordPress this is really how to deal with trackbacks that are being created, WP cannot really influence what some service on the Internet sends out. –  Rarst Jan 2 '12 at 14:58
2  
@Sorin Sbarnea I do not follow, which links? If you have an idea how to improve the answer by editing you can also do it yourself. –  Rarst Jan 3 '12 at 13:54
add comment

4 Answers

Add topsy.com/trackback (or whatever they are using for those links now) to Settings > Discussion > Comment Blacklist.

share|improve this answer
add comment

This codex article is rather old but most of it is still relevant.

share|improve this answer
add comment

just unmark the allow pingback/trackback while adding the post.. enter image description here

share|improve this answer
add comment

Have you marked their comments as spam? Akismet is supposed to learn from comments you mark as spam. Try that, it should start being marked as spam eventually.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.