Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I can change all the settings on the site except for the Wordpress General Settings section. This includes both Wordpress options and plugin related options.

I get a this error code: **

403 Forbidden Access to this resource on the server is denied!

**

I have tried switching off all the plugins to no avail along with trying the the htaccess modification I found recommended by a similar problem.

# BEGIN WordPress
<IfModule mod_rewrite.so>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

I have eventually changed the site name by manually changing it via phpMyAdmin but I cant ship this site to my clients with this type of problem.

share|improve this question
    
Do a full troubleshoot, but the first step is disabling all plugins and switching to a default theme (this generally spots the culprit). –  brasofilo Apr 19 '13 at 16:14
    
I have tried this already by switching over to the default theme and deactivating all plugins. –  Baadier Apr 20 '13 at 22:27
    
The troubleshoot guide has much more steps. I forgot to link you to debug, see if anything comes up. –  brasofilo Apr 21 '13 at 0:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.