Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

After adding right password fornt side wp,

post not open and it's say

Not Found Apologies, but the page you requested could not be found. Perhaps searching will help.

how to solve this?

share|improve this question
1  
I just checked a 3.5.1 install and can't duplicate this. I do remember having what might be the same issue on a previous version. Please add debugging information, disable your plugins, and switch themes to see if that helps. –  s_ha_dum Apr 17 '13 at 12:53

2 Answers 2

if you have custom password request form, make sure that you made updates to it. as for me after updating from 3.3 to 3.5 i realized that password request form action attribute have been changed from

/wp-pass.php to /wp-login.php?action=postpass

share|improve this answer

I have not run into the "page not found" error but I did run into an issue where the content was not showing up after entering a password. After some WordPress debugging I found JetPack was crashing when trying to render the content due to missing php-xml (XML Dom Document support) and php-mbstring (Multibyte support) modules. Installed both and restarted the web server to solve the problem.

Details are here if you are interested.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.