Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am finding some difficulties with Permalink after have migrate my blog from my apache local server to an apache online server.

I have used the Search and Replace Tool on my online server script: http://interconnectit.com/products/search-and-replace-for-wordpress-databases/

but, at the end of the migration, I obtain that permalink don't work !!!

The problem is that if I go in the administrator panell ---> settings ---> Permalink I have something like it:

Predefinito     http://localhost/wordpress/?p=123
Data e nome     http://localhost/wordpress/2013/04/02/articolo d'esempio/
Mese e nome     http://localhost/wordpress/2013/04/articolo d'esempio/
Numerico    http://localhost/wordpress/archives/123
Nome articolo   http://localhost/wordpress/articolo d'esempio/

As you can see in the URL I have localhost and not the real URL of my server !!!

Why? How can I solve?

Tnx

Andrea

share|improve this question
    
What do you have at wp-admin -> Settings -> General for the two URL fields? Third and Fourth from the top? –  s_ha_dum Apr 2 '13 at 15:45
    
I had wrong urls but now, if I try to log in ot wp-admin, after inserting the correct URL of my domain (scorejava.com) I obtain that it redirect me on: localhost/wordpress/… :( –  AndreaNobili Apr 2 '13 at 15:52
    
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.