Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

This is the craziest WP issues I've ever had...so my homepage main navigation reads like so...."home" "official artwork" "my artwork" "about" "links" "contact" but when I click on any other page my "official artwork" turns into "custom artwork". So thats wierd right...what's crazier is this page was deleted on my backend completely, it does not exist. I've deactivated all plugins, reinstalled theme files and wp files but still the issue....any help here would be amazing.

http://www.arrangedrecords.com

using the latest version of WP.

share|improve this question

1 Answer 1

You are serving the Official Artwork page from cache. Check the bottom of the source:

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Database Caching using disk: basic
Object Caching 1745/1914 objects using disk: basic

Served from: www.arrangedrecords.com @ 2013-01-21 17:41:23 -->

Did you really disable all plugins?

share|improve this answer
2  
Disabling W3 Total Cache doesn't necessary remove the .htaccess rules and the static files. –  toscho Mar 29 '13 at 3:39
    
True. Clear out the W3TC htaccess rules - or enable the plugin and clear your caches. –  vancoder Mar 29 '13 at 3:49
    
If you are still in development stages of your site, it's a good idea to wait with caching solutions until you're nearly finished. –  Marc Dingena Mar 29 '13 at 9:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.