Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Pulling my hair with this strange issue. When I want to insert link in wordpress page or post, my whole page screen is greyed out, and insert link feature dont work. I tried to disable plugins, insert fresh files for tinymce, install several others editors... But, nothing. Issue is same on both, visual and html editor.

Please help and thank you.

share|improve this question
    
Have you tried to use another browser or a virgin browser profile without any plugins installed? –  Max Yudin Mar 15 '13 at 12:14
    
I tried different browser and got same result.virgin browser profile is unknown to me:-( –  user4490 Mar 15 '13 at 12:24
    
Does your console show any errors? –  s_ha_dum Mar 15 '13 at 13:50
    
yes. TypeError: this._super is not a function redcoats.co.uk/wp-includes/js/tinymce/plugins/wpdialogs/js/… Line 22 –  user4490 Mar 15 '13 at 14:28
    
@s_ha_dum any idea? –  user4490 Mar 17 '13 at 13:15

1 Answer 1

Looks like you need to update jQuery. You are running

/*! jQuery v1.8.3 jquery.com | jquery.org/license */

and a very quick search of the error message text lead to this, posted five months ago-- https://github.com/blueimp/jQuery-File-Upload/issues/1794--, and to the simple instructions "You need to upgrade to jquery-ui 1.9".

I would suggest updating your install as a whole: http://www.redcoats.co.uk/readme.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.