Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am using the Slideshow plugin 2.2.7 by Stefan Boonstra and am adding the shortcode to a custom wp_editor() metabox.

When I echo the slideshow plugin with:

echo do_shortcode( $banner ); /* $banner contains the shortcode string */

All I get is the string:

!slideshow_deploy!

on the webpage. I would appreciate some help on how I might get this to work or any alternatives that will work as well. This seems to be the best slideshow plugin around in terms of ease of use and efficiency.

The plugin homepage is here:

http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

Thanks, nav

Edit p.s. This question has been cross posted on the wordpress forum here.

share|improve this question
    
Please go back and format your question properly: The WYSIWYG editor offers options to format code as such and wrap links. Also add the link to your cross posted question here and add it there as well. Thanks. –  kaiser Mar 5 '13 at 13:23
add comment

1 Answer

The author of the plugin gave an answer to my question and so I am reposting his answer here:

You're halfway there, you just need to go to the slideshow's settings and set 'Avoid content filter' to 'No'. Best regards, Stefan

Hope that helps. nav

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.