WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My contact form is here

http://wordswithfriends.net/?page_id=124

When users submit a message, I receive an e-mail but the spinning waiting sign keeps on spinning and the user does not receive confirmation. What is wrong with the code?

share|improve this question

closed as off-topic by Pieter Goosen, Johannes Pille, toscho Jul 23 '14 at 17:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – Johannes Pille, toscho
If this question can be reworded to fit the rules in the help center, please edit the question.

2  
What code or plugin are you using for that contact form? – Rarst Feb 9 '11 at 6:51
    
You're not showing any code for us to evaluate. – editor Feb 9 '11 at 21:36
up vote 2 down vote accepted

From Contact 7 Help:

The spinning arrow icon shows up once I submit a form, but then nothing happens.

This is most probably due to a conflict between plugins/theme. Try deactivating all other plugins and switching to the default theme.

Also, I have gotten this behavior when you have built your blog at something like mysite/blog and then moved it to simply mysite. You will need to edit the site base url in this case.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.