Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm having trouble with some images not showing up. These were fine and then suddenly stopped working for no apparent reason. A couple of examples:

http://coachmi.com.au/blog/2012/11/how-to-build-a-strong-organisational-culture/

http://coachmi.com.au/blog/2012/11/the-path-creating-your-mission-statement-for-work-and-life-book-review/

I've tried deleting and reinserting the images but it doesn't seem to make any difference. The images appear in the dashboard when I am editing the post but not when it's previewed or published

Any suggestions/help would be appreciated!

share|improve this question
    
What are the names of the images that do not show up on those pages? –  s_ha_dum Feb 26 '13 at 5:08
add comment

1 Answer

up vote 0 down vote accepted

I had a look at your links, looks like you are using Jetpack which puts all your images on the WordPress CDN. For some reason it is not working correctly. Turn it off and it shall work properly.

Most likely you must have changed the image after publishing the post

share|improve this answer
    
Thank you!!! I deactivated and reactivated Jetpack and it's fine now. –  coachmi Feb 26 '13 at 4:07
    
You are welcome! Could you accept my answer if your problem is solved :) –  kidakaka Feb 26 '13 at 4:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.