Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Upgraded to newest WP version yesterday and with that many of my posts disappeared from admin. However, they do appear fine online. If you go to link below, all posts on Projects section of site were previously IN admin. Clearly they exist somewhere, just not sure how to retrieve. I can see all associated keywords in admin (along w/ number of posts linked to keywords).

http://tri-lox.com/projects/

Any ideas how this might have happen and how I can reverse?

Pls help! Thanks.

share|improve this question
1  
You need to troubleshoot and debug. Without this, impossible to answer. –  brasofilo Feb 20 '13 at 22:54
    
Sorry, admittedly not code savvy here so not entirely sure what i need to debug based on those articles... –  Niramaya Feb 20 '13 at 23:04
    
Check for PHP errors. I had some issue with PHP version and plugin updates when upgrading some old sites (deprecated functions) –  Simon Feb 20 '13 at 23:04
    
How/where do I access WP Debug? –  Niramaya Feb 20 '13 at 23:11
    
Add or find define('WP_DEBUG', true); in your wp-config.php file. –  Michael Ecklund Feb 21 '13 at 6:11
add comment

1 Answer

Not an answer (can't comment) but I had this happen with my pages recently. It turned out to be a naming conflict with a custom post type ( I used the word "order"). If you have made any CPT's check your names if the are really common words.

Here is a link to learn how to turn on debugging. http://codex.wordpress.org/Debugging_in_WordPress

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.