Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I just installed the advanced custom field plugin, but it wont show up in the admin sidebar, for the life of me I cant figure it out. How do I go about debugging, this, this is a fresh install with no other plugins and I have tried defaulting the twenty eleven theme. Help.

share|improve this question
    
ok well i was able to install the advanced custom field 4 beta no problem. Not sure why 1.00 wasnt working oh well. –  Anders Kitson Feb 11 '13 at 16:22
add comment

1 Answer

The author wrote that "Due to the new terms and conditions governing WordPress plugins, ACF has been relocated to github. This will allow the plugin to be accessible whilst the new version is being built." (Refer to the notes under "description" before you installed the plugin or if you go into your plugins folder via FTP, then read the "readme.txt" file).

To solve this, click "details" under the plugin name (before installing ACF), and it'll link you to where the author hosted his files. You can choose to download either the 3.5 version or 4.0 beta version. After downloading those files, install the current 1.0.0 version of ACF.

Then go into your file manager in your hosting control panel or via FTP and open your plugins folder and replace the "advanced-custom-fields" folder with the "acf-master" folder you downloaded. After doing so, refresh your dashboard and you should see the "Custom Fields" sidebar under "Settings" in your wordpress panel.

Hope that made sense, and good luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.