Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Since updating to 3.5.1, I can no longer get single line breaks in the WYSIWYG editor. I used to be able to shift-return for a line break and return for a paragraph break. But now all lines have double spacing. Hitting "delete" at the beginning of the line does not help.

I can of course fix this by switching out of WYSWYG mode, but this makes no sense to me. I tried replacing the WP-ADMIN folder with a fresh copy, no change.

Any ideas?

enter image description here

share|improve this question

2 Answers 2

On windows, I use ALT + SHIFT + ENTER, for Mac I think that would be OPTION + SHIFT + RETURN

share|improve this answer

A "workaround" that I found which made it work for me today is to add:

define( 'CONCATENATE_SCRIPTS', false );

to the end of wp-config.php

share|improve this answer
    
Please explain why this should work. –  kaiser Feb 8 '13 at 19:44
    
This seems to be a common problem with some old plugins/themes and "recent versions" of Wordpress. For more info, read this: wordpress.org/support/topic/editor-stuck-in-html –  J. Chin May 2 '13 at 15:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.