Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I installed the plugin Advanced Custom Fields and created few custom fields , but I'm not able to add any content in it. How is this done?

share|improve this question

closed as too localized by Chip Bennett, Wyck, kaiser, toscho Jan 30 '13 at 18:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
ACF has extensive documentation, check the official site and you'll be able to get it working. –  brasofilo Jan 30 '13 at 16:56
    
@Shahil, I didn't noticed this was a closed Question when I approved/improved your edit. There's no point in editing them (or there is? some mod opinion?). Try to focus on active/open content. Just my 2 cents. –  brasofilo Oct 3 '13 at 6:23

1 Answer 1

up vote 2 down vote accepted

Within Admin under 'Screen Options' tab, make sure 'Custom Fields' is ticked.

Then below your Post you should find your Custom Fields area.

From here, select the custom field from the dropdown and add content in the value field on the right.

Hope this helps.

share|improve this answer
    
The OP doesn't mention in title or content, but the Question is tagged with advanced-custom-fields –  brasofilo Jan 30 '13 at 16:59
    
Spotted that myself, but zero mention in title/content like you say. –  Michael McGarrity Jan 31 '13 at 11:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.