Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have WP Super Cache installed, and compression is turned on.

However, both GIDZipTest and Google Page Speed Insights Chrome extension say that compression is not enabled.

I added the following to my .htaccess file, and they still say compression is not enabled:

AddOutputFilterByType DEFLATE text/plain
AddOutputFilterByType DEFLATE text/html
AddOutputFilterByType DEFLATE text/xml
AddOutputFilterByType DEFLATE text/css
AddOutputFilterByType DEFLATE application/xml
AddOutputFilterByType DEFLATE application/xhtml+xml
AddOutputFilterByType DEFLATE application/rss+xml
AddOutputFilterByType DEFLATE application/javascript
AddOutputFilterByType DEFLATE application/x-javascript

UPDATE: I have since disabled WP Super Cache, and I'm testing W3 Total Cache.

share|improve this question
add comment

closed as off-topic by Rarst Sep 22 '13 at 8:20

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 0 down vote accepted

W3 Total Cache is working; compression is being performed correctly.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.