Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have a problem after updating plugins and Wordpress. All my Facebook widgets that I have been using disappeared. In code I see:

    <fb:like href='http://facebook.com/...' send='false' layout='standard' show_faces='false' width='200' height='65' action='like' colorscheme='light' font='lucida grande'></fb:like>

and the script:

    <script type="text/javascript">
  window.fbAsyncInit = function() {
FB.init({"appId":"...","channelUrl":"http:\/\/...\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
  };
 (function(d){
   var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
   js = d.createElement('script'); js.id = id; js.async = true;
   js.src = "//connect.facebook.net/pl_PL/all.js";
   d.getElementsByTagName('head')[0].appendChild(js);
 }(document));     
</script>
<script type="text/javascript">
    (function() {
        var request, b = document.body, c = 'className', cs = 'customize-support', rcs = new RegExp('(^|\\s+)(no-)?'+cs+'(\\s+|$)');

        request = true;

        b[c] = b[c].replace( rcs, ' ' );
        b[c] += ( window.postMessage && request ? ' ' : ' no-' ) + cs;
    }());
</script>

Is there anything missing? What could be changed during update? If you need a full code.

share|improve this question

1 Answer 1

Your theme and some plugins are loading older and incorrect versions of jQuery. Update your themes and/or plugins to use the jQuery components included in WordPress itself. WordPress includes up-to-date versions of these components, themes and plugins should not load their own.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.